aboutsummaryrefslogtreecommitdiff
path: root/net/py-kombu/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-kombu/files/patch-setup.py')
-rw-r--r--net/py-kombu/files/patch-setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/net/py-kombu/files/patch-setup.py b/net/py-kombu/files/patch-setup.py
new file mode 100644
index 000000000000..9a6bbf59992b
--- /dev/null
+++ b/net/py-kombu/files/patch-setup.py
@@ -0,0 +1,14 @@
+--- setup.py.orig 2011-02-12 23:12:29.000000000 +0800
++++ setup.py 2011-03-18 11:38:46.000000000 +0800
+@@ -18,9 +18,9 @@
+ raise Exception("Kombu requires Python 2.4 or higher.")
+
+ try:
+- from setuptools import setup, Extension, Feature, find_packages
++ from setuptools import setup, Extension, Feature
+ except ImportError:
+- from distutils.core import setup, Extension, find_packages
++ from distutils.core import setup, Extension
+ Feature = None
+
+ from distutils.command.install_data import install_data