aboutsummaryrefslogtreecommitdiff
path: root/net/sniffnet/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'net/sniffnet/Makefile.crates')
-rw-r--r--net/sniffnet/Makefile.crates728
1 files changed, 425 insertions, 303 deletions
diff --git a/net/sniffnet/Makefile.crates b/net/sniffnet/Makefile.crates
index ca5bec1cb03e..efd7c26cf247 100644
--- a/net/sniffnet/Makefile.crates
+++ b/net/sniffnet/Makefile.crates
@@ -1,436 +1,558 @@
-CARGO_CRATES= ab_glyph-0.2.21 \
+CARGO_CRATES= ab_glyph-0.2.24 \
ab_glyph_rasterizer-0.1.8 \
- addr2line-0.20.0 \
+ addr2line-0.21.0 \
adler-1.0.2 \
- ahash-0.7.6 \
- ahash-0.8.3 \
- aho-corasick-1.0.2 \
+ ahash-0.8.11 \
+ aho-corasick-1.1.3 \
aliasable-0.1.3 \
allocator-api2-0.2.16 \
- alsa-0.7.1 \
+ alsa-0.9.0 \
alsa-sys-0.3.1 \
- android-activity-0.4.3 \
+ android-activity-0.5.2 \
android-properties-0.2.2 \
android-tzdata-0.1.1 \
android_system_properties-0.1.5 \
approx-0.5.1 \
arrayref-0.3.7 \
arrayvec-0.7.4 \
+ as-raw-xcb-connection-1.0.1 \
ash-0.37.3+1.3.251 \
- autocfg-1.1.0 \
- backtrace-0.3.68 \
- base64-0.21.2 \
- bindgen-0.64.0 \
+ ashpd-0.8.1 \
+ async-broadcast-0.7.0 \
+ async-channel-2.2.0 \
+ async-executor-1.9.1 \
+ async-fs-2.1.1 \
+ async-io-2.3.2 \
+ async-lock-2.8.0 \
+ async-lock-3.3.0 \
+ async-net-2.0.0 \
+ async-process-2.2.0 \
+ async-recursion-1.1.0 \
+ async-signal-0.2.5 \
+ async-task-4.7.0 \
+ async-trait-0.1.79 \
+ atomic-waker-1.1.2 \
+ autocfg-1.2.0 \
+ backtrace-0.3.71 \
+ base64-0.21.7 \
+ bindgen-0.69.4 \
bit-set-0.5.3 \
bit-vec-0.6.3 \
bitflags-1.3.2 \
- bitflags-2.3.3 \
+ bitflags-2.5.0 \
block-0.1.6 \
- block-sys-0.1.0-beta.1 \
- block2-0.2.0-alpha.6 \
- bumpalo-3.13.0 \
- bytemuck-1.13.1 \
- bytemuck_derive-1.4.1 \
- bytes-1.4.0 \
- calloop-0.10.6 \
- cc-1.0.82 \
+ block-buffer-0.10.4 \
+ block-sys-0.2.1 \
+ block2-0.3.0 \
+ blocking-1.5.1 \
+ bumpalo-3.15.4 \
+ bytemuck-1.15.0 \
+ bytemuck_derive-1.6.0 \
+ bytes-1.6.0 \
+ calloop-0.12.4 \
+ calloop-wayland-source-0.2.0 \
+ cc-1.0.90 \
cesu8-1.1.0 \
cexpr-0.6.0 \
cfg-if-1.0.0 \
cfg_aliases-0.1.1 \
- chrono-0.4.26 \
- clang-sys-1.6.1 \
- clipboard-win-4.5.0 \
+ cfg_aliases-0.2.0 \
+ chrono-0.4.37 \
+ clang-sys-1.7.0 \
+ clipboard-win-5.3.0 \
clipboard_macos-0.1.0 \
- clipboard_wayland-0.2.0 \
- clipboard_x11-0.4.0 \
- cocoa-0.24.1 \
- cocoa-foundation-0.1.1 \
+ clipboard_wayland-0.2.2 \
+ clipboard_x11-0.4.2 \
+ cocoa-0.25.0 \
+ cocoa-foundation-0.1.2 \
codespan-reporting-0.11.1 \
color_quant-1.1.0 \
- com-rs-0.2.1 \
+ com-0.6.0 \
+ com_macros-0.6.0 \
+ com_macros_support-0.6.0 \
combine-4.6.6 \
- confy-0.5.1 \
- core-foundation-0.9.3 \
- core-foundation-sys-0.6.2 \
- core-foundation-sys-0.8.4 \
- core-graphics-0.22.3 \
- core-graphics-types-0.1.2 \
- coreaudio-rs-0.11.2 \
- coreaudio-sys-0.2.12 \
- cosmic-text-0.9.0 \
- cpal-0.15.2 \
- crc32fast-1.3.2 \
+ concurrent-queue-2.4.0 \
+ confy-0.6.1 \
+ core-foundation-0.9.4 \
+ core-foundation-sys-0.8.6 \
+ core-graphics-0.23.2 \
+ core-graphics-types-0.1.3 \
+ coreaudio-rs-0.11.3 \
+ coreaudio-sys-0.2.15 \
+ cosmic-text-0.10.0 \
+ cpal-0.15.3 \
+ cpufeatures-0.2.12 \
+ crc32fast-1.4.0 \
+ crossbeam-utils-0.8.19 \
crunchy-0.2.2 \
- d3d12-0.6.0 \
+ crypto-common-0.1.6 \
+ ctor-0.2.7 \
+ ctrlc-3.4.4 \
+ cursor-icon-1.1.0 \
+ d3d12-0.19.0 \
+ dashmap-5.5.3 \
dasp_sample-0.11.0 \
- data-url-0.2.0 \
- directories-4.0.1 \
- dirs-sys-0.3.7 \
+ data-url-0.3.1 \
+ derivative-2.2.0 \
+ digest-0.10.7 \
+ directories-5.0.1 \
+ dirs-sys-0.4.1 \
dispatch-0.2.0 \
dlib-0.5.2 \
- dns-lookup-2.0.2 \
+ dns-lookup-2.0.4 \
+ doc-comment-0.3.3 \
downcast-rs-1.2.0 \
- encoding_rs-0.8.32 \
+ drm-0.11.1 \
+ drm-ffi-0.7.1 \
+ drm-fourcc-2.2.0 \
+ drm-sys-0.6.1 \
+ either-1.10.0 \
+ encoding_rs-0.8.33 \
+ endi-1.1.0 \
+ enumflags2-0.7.9 \
+ enumflags2_derive-0.7.9 \
equivalent-1.0.1 \
errno-0.2.8 \
+ errno-0.3.8 \
errno-dragonfly-0.1.2 \
- error-code-2.3.1 \
- etagere-0.2.8 \
- etherparse-0.13.0 \
+ error-code-3.2.0 \
+ etagere-0.2.10 \
+ etherparse-0.14.3 \
euclid-0.22.9 \
+ event-listener-2.5.3 \
+ event-listener-4.0.3 \
+ event-listener-5.2.0 \
+ event-listener-strategy-0.4.0 \
+ event-listener-strategy-0.5.1 \
fast-srgb8-1.0.0 \
- fastrand-1.9.0 \
- fdeflate-0.3.0 \
- flate2-1.0.26 \
+ fastrand-2.0.2 \
+ fdeflate-0.3.4 \
+ finl_unicode-1.2.0 \
+ flate2-1.0.28 \
float-cmp-0.9.0 \
- float_next_after-0.1.5 \
+ float_next_after-1.0.0 \
fnv-1.0.7 \
- fontconfig-parser-0.5.3 \
- fontdb-0.14.1 \
+ font-types-0.5.2 \
+ fontconfig-parser-0.5.6 \
+ fontdb-0.15.0 \
foreign-types-0.3.2 \
+ foreign-types-0.5.0 \
+ foreign-types-macros-0.2.3 \
foreign-types-shared-0.1.1 \
- form_urlencoded-1.2.0 \
- futures-0.3.28 \
- futures-channel-0.3.28 \
- futures-core-0.3.28 \
- futures-executor-0.3.28 \
- futures-io-0.3.28 \
- futures-macro-0.3.28 \
- futures-sink-0.3.28 \
- futures-task-0.3.28 \
- futures-timer-3.0.2 \
- futures-util-0.3.28 \
- gethostname-0.2.3 \
- getrandom-0.2.10 \
+ foreign-types-shared-0.3.1 \
+ form_urlencoded-1.2.1 \
+ futures-0.3.30 \
+ futures-channel-0.3.30 \
+ futures-core-0.3.30 \
+ futures-executor-0.3.30 \
+ futures-io-0.3.30 \
+ futures-lite-2.3.0 \
+ futures-macro-0.3.30 \
+ futures-sink-0.3.30 \
+ futures-task-0.3.30 \
+ futures-timer-3.0.3 \
+ futures-util-0.3.30 \
+ generic-array-0.14.7 \
+ gethostname-0.4.3 \
+ getrandom-0.2.12 \
gif-0.12.0 \
- gimli-0.27.3 \
- glam-0.24.1 \
+ gimli-0.28.1 \
+ gl_generator-0.14.0 \
+ glam-0.25.0 \
glob-0.3.1 \
- glow-0.12.3 \
- glyphon-0.3.0 \
- gpu-alloc-0.5.4 \
- gpu-alloc-types-0.2.0 \
- gpu-allocator-0.22.0 \
- gpu-descriptor-0.2.3 \
- gpu-descriptor-types-0.1.1 \
+ glow-0.13.1 \
+ glutin_wgl_sys-0.5.0 \
+ glyphon-0.5.0 \
+ gpu-alloc-0.6.0 \
+ gpu-alloc-types-0.3.0 \
+ gpu-allocator-0.25.0 \
+ gpu-descriptor-0.2.4 \
+ gpu-descriptor-types-0.1.2 \
guillotiere-0.6.2 \
- h2-0.3.20 \
- half-2.3.1 \
- hashbrown-0.12.3 \
- hashbrown-0.14.0 \
- hassle-rs-0.10.0 \
+ h2-0.4.4 \
+ half-2.4.0 \
+ hashbrown-0.14.3 \
+ hassle-rs-0.11.0 \
heck-0.4.1 \
- hermit-abi-0.3.2 \
+ hermit-abi-0.3.9 \
+ hex-0.4.3 \
hexf-parse-0.2.1 \
- http-0.2.9 \
- http-body-0.4.5 \
+ http-1.1.0 \
+ http-body-1.0.0 \
+ http-body-util-0.1.1 \
httparse-1.8.0 \
- httpdate-1.0.2 \
- hyper-0.14.27 \
- hyper-rustls-0.24.1 \
- iana-time-zone-0.1.57 \
+ hyper-1.2.0 \
+ hyper-rustls-0.26.0 \
+ hyper-tls-0.6.0 \
+ hyper-util-0.1.3 \
+ iana-time-zone-0.1.60 \
iana-time-zone-haiku-0.1.2 \
- iced-0.10.0 \
- iced_core-0.10.0 \
- iced_futures-0.7.0 \
- iced_graphics-0.9.0 \
- iced_renderer-0.1.0 \
- iced_runtime-0.1.1 \
- iced_style-0.9.0 \
- iced_tiny_skia-0.1.0 \
- iced_wgpu-0.11.1 \
- iced_widget-0.1.3 \
- iced_winit-0.10.0 \
- idna-0.4.0 \
+ iced-0.12.1 \
+ iced_core-0.12.3 \
+ iced_futures-0.12.0 \
+ iced_graphics-0.12.1 \
+ iced_renderer-0.12.1 \
+ iced_runtime-0.12.1 \
+ iced_style-0.12.1 \
+ iced_tiny_skia-0.12.1 \
+ iced_wgpu-0.12.1 \
+ iced_widget-0.12.3 \
+ iced_winit-0.12.2 \
+ icrate-0.0.4 \
+ idna-0.5.0 \
imagesize-0.12.0 \
- indexmap-1.9.3 \
- indexmap-2.0.0 \
+ indexmap-2.2.6 \
instant-0.1.12 \
- io-lifetimes-1.0.11 \
- ipnet-2.8.0 \
- ipnetwork-0.18.0 \
- itoa-1.0.9 \
- jni-0.19.0 \
- jni-0.20.0 \
+ ipnet-2.9.0 \
+ ipnetwork-0.20.0 \
+ itertools-0.10.5 \
+ itertools-0.12.1 \
+ itoa-1.0.11 \
+ jni-0.21.1 \
jni-sys-0.3.0 \
- jobserver-0.1.26 \
- jpeg-decoder-0.3.0 \
- js-sys-0.3.64 \
- khronos-egl-4.1.0 \
+ jobserver-0.1.28 \
+ jpeg-decoder-0.3.1 \
+ js-sys-0.3.69 \
+ khronos-egl-6.0.0 \
+ khronos_api-3.1.0 \
kurbo-0.9.5 \
+ kurbo-0.10.4 \
lazy_static-1.4.0 \
lazycell-1.3.0 \
- libc-0.2.147 \
+ libc-0.2.153 \
libloading-0.6.7 \
libloading-0.7.4 \
- libloading-0.8.0 \
- libm-0.2.7 \
- lock_api-0.4.10 \
- log-0.4.19 \
- lru-0.11.0 \
+ libloading-0.8.3 \
+ libm-0.2.8 \
+ libredox-0.0.2 \
+ libredox-0.1.3 \
+ linux-raw-sys-0.4.13 \
+ linux-raw-sys-0.6.4 \
+ lock_api-0.4.11 \
+ log-0.4.21 \
+ lru-0.12.3 \
lyon-1.0.1 \
- lyon_algorithms-1.0.3 \
- lyon_geom-1.0.4 \
+ lyon_algorithms-1.0.4 \
+ lyon_geom-1.0.5 \
lyon_path-1.0.4 \
- lyon_tessellation-1.0.10 \
- mach2-0.4.1 \
+ lyon_tessellation-1.0.13 \
+ mach2-0.4.2 \
malloc_buf-0.0.6 \
- maxminddb-0.23.0 \
- memchr-2.5.0 \
- memmap2-0.5.10 \
- memmap2-0.6.2 \
- memoffset-0.6.5 \
- memoffset-0.7.1 \
- metal-0.24.0 \
+ maxminddb-0.24.0 \
+ memchr-2.7.2 \
+ memmap2-0.8.0 \
+ memmap2-0.9.4 \
+ memoffset-0.9.1 \
+ metal-0.27.0 \
mime-0.3.17 \
minimal-lexical-0.2.1 \
- miniz_oxide-0.7.1 \
- mio-0.8.8 \
- naga-0.12.3 \
- ndk-0.7.0 \
+ miniz_oxide-0.7.2 \
+ mio-0.8.11 \
+ naga-0.19.2 \
+ native-tls-0.2.11 \
+ ndk-0.8.0 \
ndk-context-0.1.1 \
- ndk-sys-0.4.1+23.1.7779620 \
- nix-0.22.3 \
- nix-0.24.3 \
- nix-0.25.1 \
- nix-0.26.2 \
+ ndk-sys-0.5.0+25.2.9519653 \
+ nix-0.28.0 \
nom-7.1.3 \
- num-derive-0.3.3 \
- num-traits-0.2.16 \
+ num-derive-0.4.2 \
+ num-traits-0.2.18 \
num_cpus-1.16.0 \
- num_enum-0.5.11 \
- num_enum-0.6.1 \
- num_enum_derive-0.5.11 \
- num_enum_derive-0.6.1 \
+ num_enum-0.7.2 \
+ num_enum_derive-0.7.2 \
objc-0.2.7 \
objc-foundation-0.1.1 \
- objc-sys-0.2.0-beta.2 \
- objc2-0.3.0-beta.3.patch-leaks.3 \
- objc2-encode-2.0.0-pre.2 \
+ objc-sys-0.3.2 \
+ objc2-0.4.1 \
+ objc2-encode-3.0.0 \
objc_exception-0.1.2 \
objc_id-0.1.1 \
- object-0.31.1 \
- oboe-0.5.0 \
- oboe-sys-0.5.0 \
- once_cell-1.18.0 \
- orbclient-0.3.46 \
- ouroboros-0.17.2 \
- ouroboros_macro-0.17.2 \
- owned_ttf_parser-0.19.0 \
- palette-0.7.2 \
- palette_derive-0.7.2 \
+ object-0.32.2 \
+ oboe-0.6.1 \
+ oboe-sys-0.6.1 \
+ once_cell-1.19.0 \
+ openssl-0.10.64 \
+ openssl-macros-0.1.1 \
+ openssl-probe-0.1.5 \
+ openssl-sys-0.9.102 \
+ option-ext-0.2.0 \
+ orbclient-0.3.47 \
+ ordered-stream-0.2.0 \
+ ouroboros-0.18.3 \
+ ouroboros_macro-0.18.3 \
+ owned_ttf_parser-0.20.0 \
+ palette-0.7.5 \
+ palette_derive-0.7.5 \
+ parking-2.2.0 \
parking_lot-0.11.2 \
parking_lot-0.12.1 \
parking_lot_core-0.8.6 \
- parking_lot_core-0.9.8 \
- pcap-1.1.0 \
- peeking_take_while-0.1.2 \
- percent-encoding-2.3.0 \
+ parking_lot_core-0.9.9 \
+ paste-1.0.14 \
+ pcap-1.3.0 \
+ percent-encoding-2.3.1 \
phf-0.11.2 \
+ phf_codegen-0.11.2 \
phf_generator-0.11.2 \
phf_macros-0.11.2 \
phf_shared-0.11.2 \
pico-args-0.5.0 \
- pin-project-lite-0.2.11 \
+ pin-project-1.1.5 \
+ pin-project-internal-1.1.5 \
+ pin-project-lite-0.2.14 \
pin-utils-0.1.0 \
- pkg-config-0.3.27 \
+ piper-0.2.1 \
+ pkg-config-0.3.30 \
plotters-0.3.5 \
plotters-backend-0.3.5 \
- plotters-iced-0.9.0 \
- png-0.17.9 \
+ plotters-iced-0.10.0 \
+ png-0.17.13 \
+ polling-3.6.0 \
+ pollster-0.3.0 \
ppv-lite86-0.2.17 \
- proc-macro-crate-1.3.1 \
- proc-macro-error-1.0.4 \
- proc-macro-error-attr-1.0.4 \
- proc-macro2-1.0.66 \
- profiling-1.0.9 \
- quick-xml-0.28.2 \
- quote-1.0.32 \
+ presser-0.3.1 \
+ proc-macro-crate-3.1.0 \
+ proc-macro2-1.0.79 \
+ proc-macro2-diagnostics-0.10.1 \
+ profiling-1.0.15 \
+ quick-xml-0.31.0 \
+ quote-1.0.35 \
rand-0.8.5 \
rand_chacha-0.3.1 \
rand_core-0.6.4 \
range-alloc-0.1.3 \
- rangemap-1.3.0 \
- raw-window-handle-0.5.2 \
+ rangemap-1.5.1 \
+ raw-window-handle-0.6.0 \
rctree-0.5.0 \
+ read-fonts-0.19.0 \
redox_syscall-0.2.16 \
redox_syscall-0.3.5 \
- redox_users-0.4.3 \
- regex-1.9.3 \
- regex-automata-0.3.6 \
- regex-syntax-0.7.4 \
- relative-path-1.8.0 \
- renderdoc-sys-1.0.0 \
- reqwest-0.11.18 \
- resvg-0.35.0 \
- rgb-0.8.36 \
- ring-0.16.20 \
- rodio-0.17.1 \
- roxmltree-0.18.0 \
- rstest-0.18.1 \
- rstest_macros-0.18.1 \
+ redox_syscall-0.4.1 \
+ redox_users-0.4.5 \
+ regex-1.10.4 \
+ regex-automata-0.4.6 \
+ regex-syntax-0.8.3 \
+ relative-path-1.9.2 \
+ renderdoc-sys-1.1.0 \
+ reqwest-0.12.2 \
+ resvg-0.36.0 \
+ rfd-0.14.1 \
+ rgb-0.8.37 \
+ ring-0.17.8 \
+ rodio-0.17.3 \
+ roxmltree-0.18.1 \
+ roxmltree-0.19.0 \
+ rstest-0.18.2 \
+ rstest_macros-0.18.2 \
rustc-demangle-0.1.23 \
rustc-hash-1.1.0 \
rustc_version-0.4.0 \
- rustls-0.21.6 \
- rustls-pemfile-1.0.3 \
- rustls-webpki-0.101.2 \
- rustybuzz-0.7.0 \
- rustybuzz-0.8.0 \
- ryu-1.0.15 \
+ rustix-0.38.32 \
+ rustls-0.22.3 \
+ rustls-pemfile-1.0.4 \
+ rustls-pki-types-1.4.1 \
+ rustls-webpki-0.102.2 \
+ rustrict-0.7.24 \
+ rustybuzz-0.10.0 \
+ rustybuzz-0.11.0 \
+ ryu-1.0.17 \
same-file-1.0.6 \
+ schannel-0.1.23 \
scoped-tls-1.0.1 \
scopeguard-1.2.0 \
- sct-0.7.0 \
- sctk-adwaita-0.5.4 \
- semver-1.0.18 \
- serde-1.0.183 \
- serde_derive-1.0.183 \
- serde_json-1.0.104 \
+ sctk-adwaita-0.8.1 \
+ security-framework-2.10.0 \
+ security-framework-sys-2.10.0 \
+ self_cell-1.0.3 \
+ semver-1.0.22 \
+ serde-1.0.197 \
+ serde_derive-1.0.197 \
+ serde_json-1.0.115 \
+ serde_repr-0.1.18 \
+ serde_spanned-0.6.5 \
+ serde_test-1.0.176 \
serde_urlencoded-0.7.1 \
- shlex-1.1.0 \
+ serial_test-3.0.0 \
+ serial_test_derive-3.0.0 \
+ sha1-0.10.6 \
+ shlex-1.3.0 \
+ signal-hook-registry-1.4.1 \
simd-adler32-0.3.7 \
simplecss-0.2.1 \
- siphasher-0.3.10 \
- slab-0.4.8 \
- slotmap-1.0.6 \
- smallvec-1.11.0 \
- smithay-client-toolkit-0.16.0 \
- smithay-clipboard-0.6.6 \
- socket2-0.4.9 \
- socket2-0.5.3 \
- softbuffer-0.2.1 \
- spin-0.5.2 \
- spirv-0.2.0+1.5.4 \
+ siphasher-0.3.11 \
+ slab-0.4.9 \
+ slotmap-1.0.7 \
+ smallvec-1.13.2 \
+ smithay-client-toolkit-0.18.1 \
+ smithay-clipboard-0.7.1 \
+ smol_str-0.2.1 \
+ socket2-0.5.6 \
+ softbuffer-0.4.1 \
+ spin-0.9.8 \
+ spirv-0.3.0+sdk-1.3.268.0 \
+ splines-4.3.1 \
static_assertions-1.1.0 \
- str-buf-1.0.6 \
strict-num-0.1.1 \
- svg_fmt-0.4.1 \
- svgtypes-0.11.0 \
- swash-0.1.8 \
- symphonia-0.5.3 \
- symphonia-bundle-mp3-0.5.3 \
- symphonia-core-0.5.3 \
- symphonia-metadata-0.5.3 \
+ subtle-2.5.0 \
+ svg_fmt-0.4.2 \
+ svgtypes-0.12.0 \
+ swash-0.1.15 \
+ symphonia-0.5.4 \
+ symphonia-bundle-mp3-0.5.4 \
+ symphonia-core-0.5.4 \
+ symphonia-metadata-0.5.4 \
syn-1.0.109 \
- syn-2.0.28 \
- sys-locale-0.3.0 \
- termcolor-1.2.0 \
- thiserror-1.0.44 \
- thiserror-impl-1.0.44 \
- tiny-skia-0.8.4 \
- tiny-skia-0.10.0 \
- tiny-skia-path-0.8.4 \
- tiny-skia-path-0.10.0 \
+ syn-2.0.58 \
+ sync_wrapper-0.1.2 \
+ sys-locale-0.3.1 \
+ system-configuration-0.5.1 \
+ system-configuration-sys-0.5.0 \
+ tempfile-3.10.1 \
+ termcolor-1.4.1 \
+ thiserror-1.0.58 \
+ thiserror-impl-1.0.58 \
+ tiny-skia-0.11.4 \
+ tiny-skia-path-0.11.4 \
+ tiny-xlib-0.2.2 \
tinyvec-1.6.0 \
tinyvec_macros-0.1.1 \
- tokio-1.29.1 \
- tokio-rustls-0.24.1 \
- tokio-util-0.7.8 \
+ tokio-1.37.0 \
+ tokio-native-tls-0.3.1 \
+ tokio-rustls-0.25.0 \
+ tokio-util-0.7.10 \
toml-0.5.11 \
- toml_datetime-0.6.3 \
- toml_edit-0.19.14 \
+ toml-0.8.12 \
+ toml_datetime-0.6.5 \
+ toml_edit-0.21.1 \
+ toml_edit-0.22.9 \
+ tower-0.4.13 \
+ tower-layer-0.3.2 \
tower-service-0.3.2 \
- tracing-0.1.37 \
- tracing-core-0.1.31 \
- try-lock-0.2.4 \
- ttf-parser-0.18.1 \
- ttf-parser-0.19.1 \
- twox-hash-1.6.3 \
- unicode-bidi-0.3.13 \
+ tracing-0.1.40 \
+ tracing-attributes-0.1.27 \
+ tracing-core-0.1.32 \
+ try-lock-0.2.5 \
+ ttf-parser-0.19.2 \
+ ttf-parser-0.20.0 \
+ typenum-1.17.0 \
+ uds_windows-1.1.0 \
+ unicode-bidi-0.3.15 \
unicode-bidi-mirroring-0.1.0 \
unicode-ccc-0.1.2 \
- unicode-general-category-0.6.0 \
- unicode-ident-1.0.11 \
+ unicode-ident-1.0.12 \
unicode-linebreak-0.1.5 \
- unicode-normalization-0.1.22 \
- unicode-script-0.5.5 \
- unicode-segmentation-1.10.1 \
+ unicode-normalization-0.1.23 \
+ unicode-properties-0.1.1 \
+ unicode-script-0.5.6 \
+ unicode-segmentation-1.11.0 \
unicode-vo-0.1.0 \
- unicode-width-0.1.10 \
+ unicode-width-0.1.11 \
unicode-xid-0.2.4 \
- untrusted-0.7.1 \
- url-2.4.0 \
- usvg-0.35.0 \
- usvg-parser-0.35.0 \
- usvg-text-layout-0.35.0 \
- usvg-tree-0.35.0 \
- vec_map-0.8.2 \
+ untrusted-0.9.0 \
+ url-2.5.0 \
+ urlencoding-2.1.3 \
+ usvg-0.36.0 \
+ usvg-parser-0.36.0 \
+ usvg-text-layout-0.36.0 \
+ usvg-tree-0.36.0 \
+ vcpkg-0.2.15 \
version_check-0.9.4 \
- walkdir-2.3.3 \
+ walkdir-2.5.0 \
want-0.3.1 \
wasi-0.11.0+wasi-snapshot-preview1 \
- wasm-bindgen-0.2.87 \
- wasm-bindgen-backend-0.2.87 \
- wasm-bindgen-futures-0.4.37 \
- wasm-bindgen-macro-0.2.87 \
- wasm-bindgen-macro-support-0.2.87 \
- wasm-bindgen-shared-0.2.87 \
+ wasm-bindgen-0.2.92 \
+ wasm-bindgen-backend-0.2.92 \
+ wasm-bindgen-futures-0.4.42 \
+ wasm-bindgen-macro-0.2.92 \
+ wasm-bindgen-macro-support-0.2.92 \
+ wasm-bindgen-shared-0.2.92 \
wasm-timer-0.2.5 \
- wayland-backend-0.1.2 \
- wayland-client-0.29.5 \
- wayland-client-0.30.2 \
- wayland-commons-0.29.5 \
- wayland-cursor-0.29.5 \
- wayland-protocols-0.29.5 \
- wayland-scanner-0.29.5 \
- wayland-scanner-0.30.1 \
- wayland-sys-0.29.5 \
- wayland-sys-0.30.1 \
- web-sys-0.3.64 \
- webpki-0.22.0 \
- webpki-roots-0.22.6 \
- weezl-0.1.7 \
- wgpu-0.16.3 \
- wgpu-core-0.16.1 \
- wgpu-hal-0.16.2 \
- wgpu-types-0.16.1 \
+ wayland-backend-0.3.3 \
+ wayland-client-0.31.2 \
+ wayland-csd-frame-0.3.0 \
+ wayland-cursor-0.31.1 \
+ wayland-protocols-0.31.2 \
+ wayland-protocols-plasma-0.2.0 \
+ wayland-protocols-wlr-0.2.0 \
+ wayland-scanner-0.31.1 \
+ wayland-sys-0.31.1 \
+ web-sys-0.3.67 \
+ web-time-0.2.4 \
+ webpki-roots-0.26.1 \
+ weezl-0.1.8 \
+ wgpu-0.19.3 \
+ wgpu-core-0.19.3 \
+ wgpu-hal-0.19.3 \
+ wgpu-types-0.19.2 \
widestring-1.0.2 \
winapi-0.3.9 \
winapi-i686-pc-windows-gnu-0.4.0 \
- winapi-util-0.1.5 \
- winapi-wsapoll-0.1.1 \
+ winapi-util-0.1.6 \
winapi-x86_64-pc-windows-gnu-0.4.0 \
- window_clipboard-0.3.0 \
- windows-0.44.0 \
- windows-0.46.0 \
- windows-0.48.0 \
+ window_clipboard-0.4.1 \
+ windows-0.52.0 \
+ windows-0.54.0 \
+ windows-core-0.52.0 \
+ windows-core-0.54.0 \
+ windows-result-0.1.0 \
windows-sys-0.36.1 \
windows-sys-0.45.0 \
windows-sys-0.48.0 \
+ windows-sys-0.52.0 \
windows-targets-0.42.2 \
- windows-targets-0.48.1 \
+ windows-targets-0.48.5 \
+ windows-targets-0.52.4 \
windows_aarch64_gnullvm-0.42.2 \
- windows_aarch64_gnullvm-0.48.0 \
+ windows_aarch64_gnullvm-0.48.5 \
+ windows_aarch64_gnullvm-0.52.4 \
windows_aarch64_msvc-0.36.1 \
windows_aarch64_msvc-0.42.2 \
- windows_aarch64_msvc-0.48.0 \
+ windows_aarch64_msvc-0.48.5 \
+ windows_aarch64_msvc-0.52.4 \
windows_i686_gnu-0.36.1 \
windows_i686_gnu-0.42.2 \
- windows_i686_gnu-0.48.0 \
+ windows_i686_gnu-0.48.5 \
+ windows_i686_gnu-0.52.4 \
windows_i686_msvc-0.36.1 \
windows_i686_msvc-0.42.2 \
- windows_i686_msvc-0.48.0 \
+ windows_i686_msvc-0.48.5 \
+ windows_i686_msvc-0.52.4 \
windows_x86_64_gnu-0.36.1 \
windows_x86_64_gnu-0.42.2 \
- windows_x86_64_gnu-0.48.0 \
+ windows_x86_64_gnu-0.48.5 \
+ windows_x86_64_gnu-0.52.4 \
windows_x86_64_gnullvm-0.42.2 \
- windows_x86_64_gnullvm-0.48.0 \
+ windows_x86_64_gnullvm-0.48.5 \
+ windows_x86_64_gnullvm-0.52.4 \
windows_x86_64_msvc-0.36.1 \
windows_x86_64_msvc-0.42.2 \
- windows_x86_64_msvc-0.48.0 \
- winit-0.28.6 \
- winnow-0.5.4 \
- winreg-0.10.1 \
+ windows_x86_64_msvc-0.48.5 \
+ windows_x86_64_msvc-0.52.4 \
+ winit-0.29.15 \
+ winnow-0.5.40 \
+ winnow-0.6.5 \
+ winreg-0.50.0 \
winres-0.1.12 \
x11-dl-2.21.0 \
- x11rb-0.9.0 \
- x11rb-0.11.1 \
- x11rb-protocol-0.11.1 \
- xcursor-0.3.4 \
- xml-rs-0.8.16 \
- xmlparser-0.13.5 \
+ x11rb-0.13.0 \
+ x11rb-protocol-0.13.0 \
+ xcursor-0.3.5 \
+ xdg-home-1.1.0 \
+ xkbcommon-dl-0.4.2 \
+ xkeysym-0.2.0 \
+ xml-rs-0.8.20 \
+ xmlparser-0.13.6 \
xmlwriter-0.1.0 \
+ xxhash-rust-0.8.10 \
+ yansi-1.0.1 \
yazi-0.1.6 \
- zeno-0.2.2
+ zbus-4.1.2 \
+ zbus_macros-4.1.2 \
+ zbus_names-3.0.0 \
+ zeno-0.2.3 \
+ zerocopy-0.7.32 \
+ zerocopy-derive-0.7.32 \
+ zeroize-1.7.0 \
+ zvariant-4.0.2 \
+ zvariant_derive-4.0.2 \
+ zvariant_utils-1.1.0