aboutsummaryrefslogtreecommitdiff
path: root/net/tcpflow/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/tcpflow/Makefile')
-rw-r--r--net/tcpflow/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/net/tcpflow/Makefile b/net/tcpflow/Makefile
index 1a13d5ff1092..07dce33dfaeb 100644
--- a/net/tcpflow/Makefile
+++ b/net/tcpflow/Makefile
@@ -3,9 +3,9 @@
PORTNAME= tcpflow
PORTVERSION= 1.5.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net
-MASTER_SITES= http://digitalcorpora.org/downloads/${PORTNAME}/
+MASTER_SITES= http://downloads.digitalcorpora.org/downloads/${PORTNAME}/
MAINTAINER= antoine@FreeBSD.org
COMMENT= Program that captures data transmitted as part of TCP connections
@@ -19,12 +19,13 @@ LIB_DEPENDS= libcairo.so:graphics/cairo \
libfontconfig.so:x11-fonts/fontconfig \
libfreetype.so:print/freetype2
-USES= python:2.7 ssl xorg
+USES= ssl xorg
USE_XORG= pixman
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_lib_md_MD5=no \
ac_cv_header_tre_tre_h=no ac_cv_lib_tre_tre_regcomp=no \
- ac_cv_header_sqlite3_h=no ac_cv_lib_sqlite3_sqlite3_libversion=no
+ ac_cv_header_sqlite3_h=no ac_cv_lib_sqlite3_sqlite3_libversion=no \
+ ac_cv_header_python2_7_Python_h=no ac_cv_lib_python2_7_Py_Initialize=no
CPPFLAGS+= -I${LOCALBASE}/include
LIBS+= -L${LOCALBASE}/lib