aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/haproxy-devel/Makefile2
-rw-r--r--net/haproxy/Makefile2
-rw-r--r--net/haproxy20/Makefile2
-rw-r--r--net/haproxy21/Makefile2
-rw-r--r--net/haproxy22/Makefile2
-rw-r--r--net/haproxy23/Makefile2
-rw-r--r--net/haproxy24/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/net/haproxy-devel/Makefile b/net/haproxy-devel/Makefile
index c64cd67701f5..9b065c129e64 100644
--- a/net/haproxy-devel/Makefile
+++ b/net/haproxy-devel/Makefile
@@ -44,7 +44,7 @@ SPCRE_DESC= Link pcre(1) statically
SPCRE2_DESC= Link pcre2 statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= DPCRE2 OPENSSL
+OPTIONS_DEFAULT= DPCRE2 OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy/Makefile b/net/haproxy/Makefile
index e5ec6b3255c5..09a02b33b8f0 100644
--- a/net/haproxy/Makefile
+++ b/net/haproxy/Makefile
@@ -41,7 +41,7 @@ SPCRE_DESC= Link pcre(1) statically
SPCRE2_DESC= Link pcre2 statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= DPCRE2 OPENSSL
+OPTIONS_DEFAULT= DPCRE2 OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy20/Makefile b/net/haproxy20/Makefile
index af21c8669950..f2a51cf63358 100644
--- a/net/haproxy20/Makefile
+++ b/net/haproxy20/Makefile
@@ -28,7 +28,7 @@ DPCRE_DESC= Link dynamically
SPCRE_DESC= Link statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= SPCRE OPENSSL
+OPTIONS_DEFAULT= SPCRE OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy21/Makefile b/net/haproxy21/Makefile
index 0715da768e55..1fc1cab24215 100644
--- a/net/haproxy21/Makefile
+++ b/net/haproxy21/Makefile
@@ -28,7 +28,7 @@ DPCRE_DESC= Link dynamically
SPCRE_DESC= Link statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= SPCRE OPENSSL
+OPTIONS_DEFAULT= SPCRE OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy22/Makefile b/net/haproxy22/Makefile
index d97670e544f1..a9f4f781fba8 100644
--- a/net/haproxy22/Makefile
+++ b/net/haproxy22/Makefile
@@ -28,7 +28,7 @@ DPCRE_DESC= Link dynamically
SPCRE_DESC= Link statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= SPCRE OPENSSL
+OPTIONS_DEFAULT= SPCRE OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy23/Makefile b/net/haproxy23/Makefile
index 78c32f5b374b..8c0a79fcbc92 100644
--- a/net/haproxy23/Makefile
+++ b/net/haproxy23/Makefile
@@ -28,7 +28,7 @@ DPCRE_DESC= Link dynamically
SPCRE_DESC= Link statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= SPCRE OPENSSL
+OPTIONS_DEFAULT= SPCRE OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1
diff --git a/net/haproxy24/Makefile b/net/haproxy24/Makefile
index 7493c452430c..7fa6881613cc 100644
--- a/net/haproxy24/Makefile
+++ b/net/haproxy24/Makefile
@@ -38,7 +38,7 @@ DPCRE_DESC= Link dynamically
SPCRE_DESC= Link statically
DEVICEATLAS_DESC= DeviceAtlas Device Detection support
PROMEX_DESC= Enable Prometheus exporter
-OPTIONS_DEFAULT= SPCRE OPENSSL
+OPTIONS_DEFAULT= SPCRE OPENSSL PROMEX
DPCRE_LIB_DEPENDS= libpcre.so:devel/pcre
DPCRE_MAKE_ARGS= USE_PCRE=1 USE_PCRE_JIT=1