aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/asterisk/Makefile1
-rw-r--r--net/asterisk11/Makefile1
-rw-r--r--net/asterisk13/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/net/asterisk/Makefile b/net/asterisk/Makefile
index 1b84a867365d..a7666d207987 100644
--- a/net/asterisk/Makefile
+++ b/net/asterisk/Makefile
@@ -26,6 +26,7 @@ GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib
CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/openh323
USE_GCC= yes
+USE_CSTD= gnu89
USE_GNOME= libxml2
USES= alias bison cpe gmake shebangfix
CPE_VENDOR= digium
diff --git a/net/asterisk11/Makefile b/net/asterisk11/Makefile
index ea074861734f..cbf098baaba1 100644
--- a/net/asterisk11/Makefile
+++ b/net/asterisk11/Makefile
@@ -24,6 +24,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/openh323
CFLAGS+= -I${LOCALBASE}/include
USE_GCC= yes
+USE_CSTD= gnu89
USE_GNOME= libxml2
USES= bison cpe gmake
CPE_VENDOR= digium
diff --git a/net/asterisk13/Makefile b/net/asterisk13/Makefile
index 625b637b5778..5c4588e3e961 100644
--- a/net/asterisk13/Makefile
+++ b/net/asterisk13/Makefile
@@ -24,6 +24,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
CPPFLAGS+= -I${LOCALBASE}/include
CFLAGS+= -I${LOCALBASE}/include
USE_GCC= yes
+USE_CSTD= gnu89
USE_GNOME= libxml2
USE_LDCONFIG= yes
USES= bison cpe gmake iconv