aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/octopkg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/octopkg/Makefile')
-rw-r--r--ports-mgmt/octopkg/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/ports-mgmt/octopkg/Makefile b/ports-mgmt/octopkg/Makefile
index 0e2e5534cf84..19f6d21b2926 100644
--- a/ports-mgmt/octopkg/Makefile
+++ b/ports-mgmt/octopkg/Makefile
@@ -1,21 +1,20 @@
PORTNAME= octopkg
-PORTVERSION= 0.3.1
DISTVERSIONPREFIX= v
+DISTVERSION= 0.3.2
CATEGORIES= ports-mgmt
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= eduardo@FreeBSD.org
COMMENT= Graphical front-end to the FreeBSD pkg-ng package manager
WWW= https://tintaescura.com/projects/octopkg/
LICENSE= LGPL20
LICENSE_FILE= ${WRKSRC}/LICENSE
-USES= qmake compiler:c++11-lib qt:5
-
+USES= compiler:c++17-lang desktop-file-utils gl qmake qt:5
USE_GITHUB= yes
GH_ACCOUNT= aarnt
-
-USE_QT= core concurrent declarative gui linguist network xml widgets \
+USE_GL= gl
+USE_QT= concurrent core declarative gui linguist network widgets xml \
buildtools:build
PLIST_FILES= bin/${PORTNAME} \