aboutsummaryrefslogtreecommitdiff
path: root/ports-mgmt/portlint
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/portlint')
-rw-r--r--ports-mgmt/portlint/Makefile1
-rw-r--r--ports-mgmt/portlint/src/portlint.pl2
2 files changed, 2 insertions, 1 deletions
diff --git a/ports-mgmt/portlint/Makefile b/ports-mgmt/portlint/Makefile
index 90106b2d28ea..817d123802fe 100644
--- a/ports-mgmt/portlint/Makefile
+++ b/ports-mgmt/portlint/Makefile
@@ -3,6 +3,7 @@
PORTNAME= portlint
PORTVERSION= 2.19.1
+PORTREVISION= 1
CATEGORIES= ports-mgmt
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/portlint/src/portlint.pl b/ports-mgmt/portlint/src/portlint.pl
index 05e86e3088dc..9580f527e5f9 100644
--- a/ports-mgmt/portlint/src/portlint.pl
+++ b/ports-mgmt/portlint/src/portlint.pl
@@ -3057,7 +3057,7 @@ DIST_SUBDIR EXTRACT_ONLY
# should be
# DISTNAME= package-1.0
# EXTRACT_SUFX= .tgz
- if ($makevar{USE_GITHUB} ne 'nodefault' && $makevar{USE_GITHUB} ne 'nodefault') {
+ if ($makevar{USE_GITHUB} ne 'nodefault' && $makevar{USE_GITLAB} ne 'nodefault') {
if ($distfiles =~ /^\S+$/ && $distfiles !~ /:[^\/:]+$/) {
$bogusdistfiles++;
print "OK: seen DISTFILES with single item, checking value.\n"