aboutsummaryrefslogtreecommitdiff
path: root/science/py-rmf/files/patch-include_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'science/py-rmf/files/patch-include_CMakeLists.txt')
-rw-r--r--science/py-rmf/files/patch-include_CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/science/py-rmf/files/patch-include_CMakeLists.txt b/science/py-rmf/files/patch-include_CMakeLists.txt
index 8570c72f3abf..a42adc4c050f 100644
--- a/science/py-rmf/files/patch-include_CMakeLists.txt
+++ b/science/py-rmf/files/patch-include_CMakeLists.txt
@@ -1,10 +1,9 @@
---- include/CMakeLists.txt.orig 2018-06-30 22:26:02 UTC
+--- include/CMakeLists.txt.orig 2021-04-19 19:25:22 UTC
+++ include/CMakeLists.txt
-@@ -16,5 +16,5 @@ add_custom_target(RMF-decorators ALL DEP
+@@ -16,6 +16,3 @@ add_custom_target(RMF-decorators ALL DEPENDS "${PROJEC
"${PROJECT_SOURCE_DIR}/tools/build/make_decorators.py")
set_property(TARGET "RMF-decorators" PROPERTY FOLDER "RMF")
-INSTALL(DIRECTORY ${PROJECT_SOURCE_DIR}/include/RMF DESTINATION ${CMAKE_INSTALL_INCLUDEDIR})
+-INSTALL(FILES ${PROJECT_BINARY_DIR}/include/RMF.h DESTINATION ${CMAKE_INSTALL_INCLUDEDIR})
-INSTALL(DIRECTORY ${PROJECT_BINARY_DIR}/include/RMF DESTINATION ${CMAKE_INSTALL_INCLUDEDIR})
-+#INSTALL(DIRECTORY ${PROJECT_SOURCE_DIR}/include/RMF DESTINATION ${CMAKE_INSTALL_INCLUDEDIR})
-+#INSTALL(DIRECTORY ${PROJECT_BINARY_DIR}/include/RMF DESTINATION ${CMAKE_INSTALL_INCLUDEDIR})