aboutsummaryrefslogtreecommitdiff
path: root/science/simlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/simlib/Makefile')
-rw-r--r--science/simlib/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/science/simlib/Makefile b/science/simlib/Makefile
new file mode 100644
index 000000000000..01d0bae13e93
--- /dev/null
+++ b/science/simlib/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: simlib
+# Whom: Pav Lucistnik <pav@FreeBSD.org>
+# Date created: 26 Nov 2004
+#
+# $FreeBSD$
+#
+
+PORTNAME= simlib
+PORTVERSION= 2.18.20041107
+CATEGORIES= science
+MASTER_SITES= http://www.fit.vutbr.cz/~peringer/SIMLIB/source/
+DISTNAME= SIMLIB-${PORTVERSION:S/.200/-200/}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= SIMulation LIBrary for C++ programming language
+
+USE_GMAKE= yes
+WRKSRC= ${WRKDIR}
+MAKEFILE= Makefile.FreeBSD
+INSTALL_TARGET= _install
+
+# not 64bit ready
+ONLY_FOR_ARCHS= i386
+
+.include <bsd.port.mk>