aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/aircraft-datcom/Makefile2
-rw-r--r--science/sigrok-firmware-fx2lafw/Makefile2
-rw-r--r--science/sigrok-firmware-utils/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/science/aircraft-datcom/Makefile b/science/aircraft-datcom/Makefile
index 54ceebb0c6c3..fb99f747ee1f 100644
--- a/science/aircraft-datcom/Makefile
+++ b/science/aircraft-datcom/Makefile
@@ -19,6 +19,6 @@ USES= fortran cmake
post-install:
${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKSRC}/doc/* ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/* ${STAGEDIR}${DOCSDIR}
.include <bsd.port.post.mk>
diff --git a/science/sigrok-firmware-fx2lafw/Makefile b/science/sigrok-firmware-fx2lafw/Makefile
index ccebf7af28d7..2d99d746d684 100644
--- a/science/sigrok-firmware-fx2lafw/Makefile
+++ b/science/sigrok-firmware-fx2lafw/Makefile
@@ -31,7 +31,7 @@ PLIST_FILES= ${FW_FILES:S,^,share/sigrok-firmware/,}
do-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
.for docfile in README NEWS
- ${INSTALL_MAN} ${WRKSRC}/${docfile} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${docfile} ${STAGEDIR}${DOCSDIR}
.endfor
@${MKDIR} ${STAGEDIR}${PREFIX}/share/sigrok-firmware
.for fwfile in ${FW_FILES}
diff --git a/science/sigrok-firmware-utils/Makefile b/science/sigrok-firmware-utils/Makefile
index 0124e2caa1f9..d88c88a1f954 100644
--- a/science/sigrok-firmware-utils/Makefile
+++ b/science/sigrok-firmware-utils/Makefile
@@ -32,7 +32,7 @@ PLIST_FILES= ${PY_FILES:S,^,bin/,} \
do-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${FILESDIR}/README.parsepe ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${FILESDIR}/README.parsepe ${STAGEDIR}${DOCSDIR}
.for fil in ${PY_FILES}
${INSTALL_SCRIPT} ${FILESDIR}/${fil} ${STAGEDIR}${PREFIX}/bin
.endfor