aboutsummaryrefslogtreecommitdiff
path: root/security/openvpn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/openvpn/Makefile')
-rw-r--r--security/openvpn/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/openvpn/Makefile b/security/openvpn/Makefile
index aad96368a5f5..c474c905de38 100644
--- a/security/openvpn/Makefile
+++ b/security/openvpn/Makefile
@@ -36,9 +36,9 @@ GROUPS= openvpn
PORTDOCS= *
PORTEXAMPLES= *
-OPTIONS_DEFINE= PKCS11 EASYRSA DOCS EXAMPLES X509ALTUSERNAME \
- TEST LZ4 LZO SMALL TUNNELBLICK ASYNC_PUSH UNITTESTS
-OPTIONS_DEFAULT= EASYRSA OPENSSL TEST LZ4 LZO
+OPTIONS_DEFINE= ASYNC_PUSH DOCS EASYRSA EXAMPLES LZ4 LZO PKCS11 SMALL \
+ TEST TUNNELBLICK UNITTESTS X509ALTUSERNAME
+OPTIONS_DEFAULT= EASYRSA LZ4 LZO OPENSSL TEST
OPTIONS_SINGLE= SSL
OPTIONS_SINGLE_SSL= OPENSSL MBEDTLS
ASYNC_PUSH_DESC= Enable async-push support