aboutsummaryrefslogtreecommitdiff
path: root/security/pam-mysql/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pam-mysql/Makefile')
-rw-r--r--security/pam-mysql/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/pam-mysql/Makefile b/security/pam-mysql/Makefile
index b8082a2b05f7..56883e97b104 100644
--- a/security/pam-mysql/Makefile
+++ b/security/pam-mysql/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= autoreconf compiler:c11 libtool:keepla mysql pkgconfig
USE_GITHUB= yes
-GH_ACCOUNT= NigelCunningham
+GH_ACCOUNT= NigelCunningham
GH_PROJECT= pam-MySQL
GNU_CONFIGURE= yes
@@ -27,11 +27,11 @@ PLIST_FILES= lib/pam_mysql.so lib/pam_mysql.la
OPTIONS_DEFINE= DOCS SSL
OPTIONS_DEFAULT= DOCS SSL
-SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 and SHA1 hash)
-SSL_CONFIGURE_ENV= openssl_CFLAGS="${OPENSSLINC}" \
- openssl_LIBS="${OPENSSLLIB}"
-SSL_CONFIGURE_WITH=openssl
-SSL_USES= ssl
+SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 and SHA1 hash)
+SSL_CONFIGURE_ENV= openssl_CFLAGS="${OPENSSLINC}" \
+ openssl_LIBS="${OPENSSLLIB}"
+SSL_CONFIGURE_WITH= openssl
+SSL_USES= ssl
post-install:
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/pam_mysql.so