aboutsummaryrefslogtreecommitdiff
path: root/security/parano/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/parano/Makefile')
-rw-r--r--security/parano/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/parano/Makefile b/security/parano/Makefile
index 6ed940a4bcbd..910e9b2c398f 100644
--- a/security/parano/Makefile
+++ b/security/parano/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= parano
-PORTVERSION= 0.3.3
+PORTVERSION= 0.3.4
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_BERLIOS} \
http://bsd1.csme.ru/myports/ \
@@ -25,11 +25,11 @@ USE_PYTHON= yes
USE_X_PREFIX= yes
USE_GNOME= gtk20
USE_GETTEXT= yes
+USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
- ${REINPLACE_CMD} -e 's/$$</$$>/' ${WRKSRC}/src/Makefile.in
${REINPLACE_CMD} -e 's,#!.*python,#!${PYTHON_CMD},' ${WRKSRC}/src/parano.py
.include <bsd.port.mk>