aboutsummaryrefslogtreecommitdiff
path: root/security/pwman3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pwman3/Makefile')
-rw-r--r--security/pwman3/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/pwman3/Makefile b/security/pwman3/Makefile
index 3b7f2355c07d..9a47a41c9c6e 100644
--- a/security/pwman3/Makefile
+++ b/security/pwman3/Makefile
@@ -12,8 +12,8 @@ DISTNAME= Pwman3-${PORTVERSION}
MAINTAINER= yarodin@gmail.com
COMMENT= Console password management application with sql storage
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.0:security/py-pycrypto@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=2.0:security/py-pycrypto@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist concurrent optsuffix