aboutsummaryrefslogtreecommitdiff
path: root/security/py-cerealizer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-cerealizer/Makefile')
-rw-r--r--security/py-cerealizer/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/py-cerealizer/Makefile b/security/py-cerealizer/Makefile
new file mode 100644
index 000000000000..38dadd8ffaf5
--- /dev/null
+++ b/security/py-cerealizer/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-cerealizer
+# Date created: 2006-05-07
+# Whom: Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cerealizer
+PORTVERSION= 0.1
+CATEGORIES= security python
+MASTER_SITES= http://download.gna.org/soya/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= Cerealizer-${PORTVERSION}
+
+MAINTAINER= acardenas@bsd.org.pe
+COMMENT= Secure pickle-like module
+
+USE_BZIP2= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>