aboutsummaryrefslogtreecommitdiff
path: root/security/py-flask-saml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-flask-saml/Makefile')
-rw-r--r--security/py-flask-saml/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/py-flask-saml/Makefile b/security/py-flask-saml/Makefile
index 0e4ddb37cd4f..1701b746b947 100644
--- a/security/py-flask-saml/Makefile
+++ b/security/py-flask-saml/Makefile
@@ -12,9 +12,9 @@ COMMENT= SAML authentication for Flask web apps
LICENSE= APACHE20
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>0.8.0:www/py-flask@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}blinker>=1.1:devel/py-blinker@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pysaml2>4.0.0:security/py-pysaml2@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>0.8.0:www/py-flask@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}blinker>=1.1:devel/py-blinker@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pysaml2>4.0.0:security/py-pysaml2@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils