aboutsummaryrefslogtreecommitdiff
path: root/security/py-signedjson/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-signedjson/Makefile')
-rw-r--r--security/py-signedjson/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-signedjson/Makefile b/security/py-signedjson/Makefile
index 59d652350fd3..ebc8b68725b7 100644
--- a/security/py-signedjson/Makefile
+++ b/security/py-signedjson/Makefile
@@ -14,10 +14,10 @@ COMMENT= Sign JSON with Ed25519 signatures
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pynacl>=0.3.0:security/py-pynacl@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}unpaddedbase64>=1.0.1:devel/py-unpaddedbase64@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}canonicaljson>=1.0.0:devel/py-canonicaljson@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pynacl>=0.3.0:security/py-pynacl@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}unpaddedbase64>=1.0.1:devel/py-unpaddedbase64@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}canonicaljson>=1.0.0:devel/py-canonicaljson@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${PY_FLAVOR}
USES= python
USE_GITHUB= yes