aboutsummaryrefslogtreecommitdiff
path: root/security/py-zope.app.authentication/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-zope.app.authentication/Makefile')
-rw-r--r--security/py-zope.app.authentication/Makefile38
1 files changed, 19 insertions, 19 deletions
diff --git a/security/py-zope.app.authentication/Makefile b/security/py-zope.app.authentication/Makefile
index e206ec24cdfa..803268f390e4 100644
--- a/security/py-zope.app.authentication/Makefile
+++ b/security/py-zope.app.authentication/Makefile
@@ -13,25 +13,25 @@ COMMENT= Principals and groups management for the pluggable authentication
LICENSE= ZPL21
-RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:${PORTSDIR}/databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:${PORTSDIR}/security/py-zope.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:${PORTSDIR}/devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=0:${PORTSDIR}/devel/py-zope.dublincore \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:${PORTSDIR}/devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:${PORTSDIR}/devel/py-zope.exceptions \
- ${PYTHON_PKGNAMEPREFIX}zope.formlib>=4.0.2:${PORTSDIR}/devel/py-zope.formlib \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:${PORTSDIR}/devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.location>=0:${PORTSDIR}/devel/py-zope.location \
- ${PYTHON_PKGNAMEPREFIX}zope.password>=3.5.1:${PORTSDIR}/security/py-zope.password \
- ${PYTHON_PKGNAMEPREFIX}zope.pluggableauth>=1.1:${PORTSDIR}/security/py-zope.pluggableauth \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:${PORTSDIR}/security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:${PORTSDIR}/devel/py-zope.traversing \
- ${PYTHON_PKGNAMEPREFIX}zope.app.container>=0:${PORTSDIR}/devel/py-zope.app.container \
- ${PYTHON_PKGNAMEPREFIX}zope.app.component>=0:${PORTSDIR}/devel/py-zope.app.component
+RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
+ ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container \
+ ${PYTHON_PKGNAMEPREFIX}zope.dublincore>=0:devel/py-zope.dublincore \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
+ ${PYTHON_PKGNAMEPREFIX}zope.exceptions>=0:devel/py-zope.exceptions \
+ ${PYTHON_PKGNAMEPREFIX}zope.formlib>=4.0.2:devel/py-zope.formlib \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.location>=0:devel/py-zope.location \
+ ${PYTHON_PKGNAMEPREFIX}zope.password>=3.5.1:security/py-zope.password \
+ ${PYTHON_PKGNAMEPREFIX}zope.pluggableauth>=1.1:security/py-zope.pluggableauth \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.container>=0:devel/py-zope.app.container \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.component>=0:devel/py-zope.app.component
USES= python
USE_PYTHON= distutils autoplist