aboutsummaryrefslogtreecommitdiff
path: root/security/rkhunter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/rkhunter/Makefile')
-rw-r--r--security/rkhunter/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/rkhunter/Makefile b/security/rkhunter/Makefile
index fdaa1ba85c0f..fae6d5578468 100644
--- a/security/rkhunter/Makefile
+++ b/security/rkhunter/Makefile
@@ -15,8 +15,8 @@ LICENSE= GPLv2
OPTIONS_DEFINE= LSOF NMAP DOCS
OPTIONS_DEFAULT=LSOF
-RUN_DEPENDS+= p5-Digest-SHA1>=0:${PORTSDIR}/security/p5-Digest-SHA1 \
- ${LOCALBASE}/bin/wget:${PORTSDIR}/ftp/wget
+RUN_DEPENDS+= p5-Digest-SHA1>=0:security/p5-Digest-SHA1 \
+ ${LOCALBASE}/bin/wget:ftp/wget
USES= perl5 shebangfix
SHEBANG_FILES= files/check_modules.pl files/filehashsha.pl \
@@ -26,8 +26,8 @@ SUB_FILES= 415.${PORTNAME}
PORTDOCS= ACKNOWLEDGMENTS CHANGELOG FAQ LICENSE README
-LSOF_RUN_DEPENDS= lsof:${PORTSDIR}/sysutils/lsof
-NMAP_RUN_DEPENDS= nmap:${PORTSDIR}/security/nmap
+LSOF_RUN_DEPENDS= lsof:sysutils/lsof
+NMAP_RUN_DEPENDS= nmap:security/nmap
post-patch:
@${REINPLACE_CMD} -i '' -e 's|{SHAREDIR}/man/man8|{PREFIX}/man/man8|g' \