aboutsummaryrefslogtreecommitdiff
path: root/shells/ion/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shells/ion/Makefile')
-rw-r--r--shells/ion/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/shells/ion/Makefile b/shells/ion/Makefile
index b14fdb6e9412..9eed92b1b574 100644
--- a/shells/ion/Makefile
+++ b/shells/ion/Makefile
@@ -15,7 +15,7 @@ USES= cargo
USE_GITLAB= yes
GL_SITE= https://gitlab.redox-os.org
GL_ACCOUNT= redox-os
-GL_COMMIT= a8872014dbce730ccd00aaa722397dc394a52bf4
+GL_TAGNAME= a8872014dbce730ccd00aaa722397dc394a52bf4
CARGO_CRATES= adler32-1.0.3 \
aho-corasick-0.7.4 \
@@ -263,7 +263,7 @@ post-patch:
${WRKSRC_crate_calculate}/Cargo.toml
post-configure:
- ${ECHO_CMD} ${GL_COMMIT} > ${WRKSRC}/git_revision.txt
+ ${ECHO_CMD} ${GL_TAGNAME} > ${WRKSRC}/git_revision.txt
post-install:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/ion