aboutsummaryrefslogtreecommitdiff
path: root/sysutils/apt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/apt/Makefile')
-rw-r--r--sysutils/apt/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/sysutils/apt/Makefile b/sysutils/apt/Makefile
index 52e87bb34670..eae675a8eb4c 100644
--- a/sysutils/apt/Makefile
+++ b/sysutils/apt/Makefile
@@ -11,12 +11,12 @@ DISTNAME= apt_0.6.46.4-0.1
MAINTAINER= ports@FreeBSD.org
COMMENT= Advanced front-end for dpkg
-BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash \
- ${LOCALBASE}/lib/libpub.a:${PORTSDIR}/devel/publib
+BUILD_DEPENDS= bash:shells/bash \
+ ${LOCALBASE}/lib/libpub.a:devel/publib
RUN_DEPENDS:= ${BUILD_DEPENDS} \
- dpkg:${PORTSDIR}/archivers/dpkg \
- gpg:${PORTSDIR}/security/gnupg1
-LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
+ dpkg:archivers/dpkg \
+ gpg:security/gnupg1
+LIB_DEPENDS= libcurl.so:ftp/curl
GNU_CONFIGURE= yes
USES= gettext iconv gmake shebangfix