aboutsummaryrefslogtreecommitdiff
path: root/sysutils/dsbmd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/dsbmd/Makefile')
-rw-r--r--sysutils/dsbmd/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/dsbmd/Makefile b/sysutils/dsbmd/Makefile
new file mode 100644
index 000000000000..af0c512f0e25
--- /dev/null
+++ b/sysutils/dsbmd/Makefile
@@ -0,0 +1,28 @@
+Created by: Marcel Kaiser <mk@nic-nac-project.org>
+# $FreeBSD$
+
+PORTNAME= dsbmd
+PORTVERSION= 0.1.2
+CATEGORIES= sysutils
+MASTER_SITES= http://freeshell.de/~mk/download/
+
+MAINTAINER= mk@nic-nac-project.org
+COMMENT= Media mounting daemon
+
+LICENSE= BSD2CLAUSE
+
+USES= tar:tgz
+
+USE_RC_SUBR= dsbmd
+
+OPTIONS_DEFINE= DOCS
+
+PLIST_FILES= libexec/dsbmd "@sample etc/dsbmd.conf.sample etc/dsbmd.conf"
+
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MDOCS}
+PORTDOCS= README
+.endif
+
+.include <bsd.port.mk>