aboutsummaryrefslogtreecommitdiff
path: root/sysutils/dua-cli/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/dua-cli/Makefile')
-rw-r--r--sysutils/dua-cli/Makefile39
1 files changed, 18 insertions, 21 deletions
diff --git a/sysutils/dua-cli/Makefile b/sysutils/dua-cli/Makefile
index 12a59f412191..c75625745274 100644
--- a/sysutils/dua-cli/Makefile
+++ b/sysutils/dua-cli/Makefile
@@ -2,8 +2,7 @@
PORTNAME= dua-cli
DISTVERSIONPREFIX= v
-DISTVERSION= 2.3.2
-PORTREVISION= 1
+DISTVERSION= 2.3.7
CATEGORIES= sysutils
MAINTAINER= vulcan@wired.sh
@@ -19,8 +18,8 @@ GH_ACCOUNT= Byron
CARGO_CRATES= ansi_term-0.11.0 \
atty-0.2.14 \
autocfg-1.0.0 \
- backtrace-0.3.44 \
- backtrace-sys-0.1.32 \
+ backtrace-0.3.45 \
+ backtrace-sys-0.1.34 \
bitflags-1.2.1 \
byte-unit-3.0.3 \
cassowary-0.3.0 \
@@ -36,45 +35,42 @@ CARGO_CRATES= ansi_term-0.11.0 \
ctor-0.1.13 \
difference-2.0.0 \
either-1.5.3 \
- failure-0.1.6 \
+ failure-0.1.7 \
failure-tools-4.0.5 \
- failure_derive-0.1.6 \
- filesize-0.1.0 \
+ failure_derive-0.1.7 \
+ filesize-0.2.0 \
fixedbitset-0.2.0 \
heck-0.3.1 \
hermit-abi-0.1.8 \
indexmap-1.3.2 \
itertools-0.8.2 \
- jwalk-0.4.0 \
+ itertools-0.9.0 \
+ jwalk-0.5.1 \
lazy_static-1.4.0 \
- libc-0.2.67 \
+ libc-0.2.68 \
log-0.4.8 \
maybe-uninit-2.0.0 \
- memoffset-0.5.3 \
+ memoffset-0.5.4 \
num_cpus-1.12.0 \
numtoa-0.1.0 \
- open-1.3.4 \
+ open-1.4.0 \
output_vt100-0.1.2 \
petgraph-0.5.0 \
pretty_assertions-0.6.1 \
- proc-macro-error-0.4.9 \
- proc-macro-error-attr-0.4.9 \
+ proc-macro-error-0.4.12 \
+ proc-macro-error-attr-0.4.12 \
proc-macro2-1.0.9 \
- quote-1.0.2 \
+ quote-1.0.3 \
rayon-1.3.0 \
rayon-core-1.7.0 \
redox_syscall-0.1.56 \
redox_termios-0.1.1 \
rustc-demangle-0.1.16 \
- rustc_version-0.2.3 \
- rustversion-1.0.2 \
scopeguard-1.1.0 \
- semver-0.9.0 \
- semver-parser-0.7.0 \
strsim-0.8.0 \
- structopt-0.3.9 \
- structopt-derive-0.4.2 \
- syn-1.0.16 \
+ structopt-0.3.12 \
+ structopt-derive-0.4.5 \
+ syn-1.0.17 \
syn-mid-0.5.0 \
synstructure-0.12.3 \
termion-1.5.5 \
@@ -84,6 +80,7 @@ CARGO_CRATES= ansi_term-0.11.0 \
unicode-width-0.1.7 \
unicode-xid-0.2.0 \
vec_map-0.8.1 \
+ version_check-0.9.1 \
winapi-0.3.8 \
winapi-i686-pc-windows-gnu-0.4.0 \
winapi-x86_64-pc-windows-gnu-0.4.0