aboutsummaryrefslogtreecommitdiff
path: root/sysutils
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils')
-rw-r--r--sysutils/cdrkit/Makefile2
-rw-r--r--sysutils/condor/Makefile2
-rw-r--r--sysutils/dfc/Makefile2
-rw-r--r--sysutils/k3b-kde4/Makefile2
-rw-r--r--sysutils/kcm-polkit-kde/Makefile2
-rw-r--r--sysutils/kgrubeditor/Makefile2
-rw-r--r--sysutils/kgtk/Makefile2
-rw-r--r--sysutils/knutclient-kde4/Makefile2
-rw-r--r--sysutils/krename-kde4/Makefile2
-rw-r--r--sysutils/kshutdown-kde4/Makefile2
-rw-r--r--sysutils/libpcbsd/Makefile2
-rw-r--r--sysutils/plasma-applet-apcups/Makefile2
-rw-r--r--sysutils/policykit-qt/Makefile2
-rw-r--r--sysutils/polkit-qt/Makefile2
-rw-r--r--sysutils/qzeitgeist/Makefile2
-rw-r--r--sysutils/synergy-devel/Makefile2
-rw-r--r--sysutils/synergy/Makefile2
17 files changed, 17 insertions, 17 deletions
diff --git a/sysutils/cdrkit/Makefile b/sysutils/cdrkit/Makefile
index c0f5d6879696..d85b2db49ec2 100644
--- a/sysutils/cdrkit/Makefile
+++ b/sysutils/cdrkit/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://cdrkit.org/releases/ \
MAINTAINER= pav@FreeBSD.org
COMMENT= Command-line CD/DVD writing suite
-USE_CMAKE= yes
+USES= cmake
USE_ICONV= yes
MAN1= cdda2ogg.1 devdump.1 dirsplit.1 genisoimage.1 icedax.1 \
diff --git a/sysutils/condor/Makefile b/sysutils/condor/Makefile
index ff3c6e2aa99c..838b09c03f41 100644
--- a/sysutils/condor/Makefile
+++ b/sysutils/condor/Makefile
@@ -18,7 +18,7 @@ RESTRICTED= Requires manual distfile fetch
WRKSRC= ${WRKDIR}/condor-${PORTVERSION}
USE_GMAKE= yes
USE_LDCONFIG= yes
-USE_CMAKE= yes
+USES= cmake
USE_PERL5= yes
USE_PGSQL= server
CXXFLAGS+= -I${LOCALBASE}/include
diff --git a/sysutils/dfc/Makefile b/sysutils/dfc/Makefile
index ca0732841d6a..ec670754f173 100644
--- a/sysutils/dfc/Makefile
+++ b/sysutils/dfc/Makefile
@@ -17,7 +17,7 @@ LICENSE= BSD
OPTIONS_DEFINE= NLS
-USE_CMAKE= yes
+USES= cmake
CMAKE_ARGS+= -DMAN_PATH=${MANPREFIX}/man -DDFC_DOC_PATH=${DOCSDIR}
MANLANG= "" fr
MAN1= dfc.1
diff --git a/sysutils/k3b-kde4/Makefile b/sysutils/k3b-kde4/Makefile
index 89c58fe1ebfc..5348a9a50b29 100644
--- a/sysutils/k3b-kde4/Makefile
+++ b/sysutils/k3b-kde4/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= cdda_paranoia:${PORTSDIR}/audio/cdparanoia \
LATEST_LINK= ${PORTNAME}-kde4
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
CMAKE_ARGS= -DK3B_BUILD_K3BSETUP:BOOL=OFF \
-DK3B_ENABLE_MUSICBRAINZ:BOOL=OFF
USE_KDE4= automoc4 kdeprefix kdelibs libkcddb
diff --git a/sysutils/kcm-polkit-kde/Makefile b/sysutils/kcm-polkit-kde/Makefile
index d12329eb1d2f..0ce4953d2d3c 100644
--- a/sysutils/kcm-polkit-kde/Makefile
+++ b/sysutils/kcm-polkit-kde/Makefile
@@ -17,7 +17,7 @@ USE_KDE4= kdehier kdelibs kdeprefix automoc4
USE_PKGCONFIG= build
USE_QT4= dbus xml moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
diff --git a/sysutils/kgrubeditor/Makefile b/sysutils/kgrubeditor/Makefile
index 4c59a7b32d85..2cf4014a3b78 100644
--- a/sysutils/kgrubeditor/Makefile
+++ b/sysutils/kgrubeditor/Makefile
@@ -18,7 +18,7 @@ COMMENT= GRUB configuration utility for KDE
RUN_DEPENDS= grub:${PORTSDIR}/sysutils/grub
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
USE_KDE4= automoc4 kdeprefix kdelibs
USE_QT4= gui qmake_build moc_build rcc_build uic_build
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/sysutils/kgtk/Makefile b/sysutils/kgtk/Makefile
index 1f136dcd29d8..f21f66f19464 100644
--- a/sysutils/kgtk/Makefile
+++ b/sysutils/kgtk/Makefile
@@ -23,7 +23,7 @@ OPTIONS= UNICODE "System locale is utf-8" off
USE_BZIP2= yes
USE_GNOME= gtk20
USE_KDEBASE_VER=3
-USE_CMAKE= yes
+USES= cmake
WRKSRC= ${WRKDIR}/${DISTNAME}/build
CMAKE_SOURCE_PATH= ..
diff --git a/sysutils/knutclient-kde4/Makefile b/sysutils/knutclient-kde4/Makefile
index d51a5fd32a5c..c401ab57a529 100644
--- a/sysutils/knutclient-kde4/Makefile
+++ b/sysutils/knutclient-kde4/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= qimageblitz.4:${PORTSDIR}/x11/qimageblitz
CONFLICTS= knutclient-0.*
USE_GETTEXT= yes
-USE_CMAKE= yes
+USES= cmake
USE_KDE4= kdehier kdeprefix kdelibs automoc4
USE_QT4= corelib gui qmake_build moc_build rcc_build uic_build
MAKE_JOBS_SAFE= yes
diff --git a/sysutils/krename-kde4/Makefile b/sysutils/krename-kde4/Makefile
index 23a29256887d..f6b5683fc36a 100644
--- a/sysutils/krename-kde4/Makefile
+++ b/sysutils/krename-kde4/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= tag.1:${PORTSDIR}/audio/taglib \
LATEST_LINK= ${PORTNAME}-kde4
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
USE_KDE4= kdeprefix kdelibs automoc4
USE_QT4= qmake_build moc_build rcc_build uic_build
MAKE_JOBS_SAFE= yes
diff --git a/sysutils/kshutdown-kde4/Makefile b/sysutils/kshutdown-kde4/Makefile
index d3de7133a180..ab74c7d65d23 100644
--- a/sysutils/kshutdown-kde4/Makefile
+++ b/sysutils/kshutdown-kde4/Makefile
@@ -10,7 +10,7 @@ MAINTAINER= kde@FreeBSD.org
COMMENT= Advanced shutdown utility for KDE
USE_ZIP= yes
-USE_CMAKE= yes
+USES= cmake
USE_QT4= moc_build qmake_build rcc_build uic_build
USE_KDE4= automoc4 kdehier kdeprefix workspace
diff --git a/sysutils/libpcbsd/Makefile b/sysutils/libpcbsd/Makefile
index bff7b4ad6f1e..2b62918198af 100644
--- a/sysutils/libpcbsd/Makefile
+++ b/sysutils/libpcbsd/Makefile
@@ -16,7 +16,7 @@ COMMENT= PC-BSD Support Library
WRKSRC= ${WRKDIR}/libpcbsd
-USE_CMAKE= yes
+USES= cmake
USE_QT4= corelib qmake_build moc_build rcc_build uic_build
PLIST_FILES= lib/libpcbsd.so \
diff --git a/sysutils/plasma-applet-apcups/Makefile b/sysutils/plasma-applet-apcups/Makefile
index 93bce4b254c7..6660cc641fca 100644
--- a/sysutils/plasma-applet-apcups/Makefile
+++ b/sysutils/plasma-applet-apcups/Makefile
@@ -12,7 +12,7 @@ COMMENT= Plasma applet to monitor the status of APC UPS
PROJECTHOST= plasma-apcups
-USE_CMAKE= yes
+USES= cmake
USE_KDE4= automoc4 kdeprefix kdelibs
USE_QT4= qmake_build moc_build rcc_build uic_build
MAKE_JOBS_SAFE= yes
diff --git a/sysutils/policykit-qt/Makefile b/sysutils/policykit-qt/Makefile
index e3d2a715321d..f0de90f71010 100644
--- a/sysutils/policykit-qt/Makefile
+++ b/sysutils/policykit-qt/Makefile
@@ -20,7 +20,7 @@ USE_LDCONFIG= yes
USE_KDE4= automoc4
USE_QT4= corelib dbus gui network svg xml \
qmake_build moc_build rcc_build uic_build
-USE_CMAKE= yes
+USES= cmake
PORTSCOUT= limit:^0
diff --git a/sysutils/polkit-qt/Makefile b/sysutils/polkit-qt/Makefile
index 0c015cae6b99..8355c1f33a92 100644
--- a/sysutils/polkit-qt/Makefile
+++ b/sysutils/polkit-qt/Makefile
@@ -27,7 +27,7 @@ USE_LDCONFIG= yes
USE_KDE4= automoc4
USE_QT4= corelib dbus gui network svg xml \
qmake_build moc_build rcc_build uic_build
-USE_CMAKE= yes
+USES= cmake
# TODO: the next release (post-0.103.0) should have commit 56883bd, which
# syncs FindGObject.cmake with kdelibs' and should find GObject without
# requiring us to explicitly set LDFLAGS.
diff --git a/sysutils/qzeitgeist/Makefile b/sysutils/qzeitgeist/Makefile
index e7c1d7757643..6e5ecfeea716 100644
--- a/sysutils/qzeitgeist/Makefile
+++ b/sysutils/qzeitgeist/Makefile
@@ -25,7 +25,7 @@ USE_PYTHON_BUILD= yes
USE_QT4= dbus declarative qtestlib \
moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
diff --git a/sysutils/synergy-devel/Makefile b/sysutils/synergy-devel/Makefile
index 0620547d4952..5795337e3d1c 100644
--- a/sysutils/synergy-devel/Makefile
+++ b/sysutils/synergy-devel/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= gnn@FreeBSD.org
COMMENT= Mouse and keyboard sharing utility
CONFLICTS= synergy-[0-9]*
-USE_CMAKE= yes
+USES= cmake
USE_XORG= ice xtst x11 sm
USE_DOS2UNIX= yes
diff --git a/sysutils/synergy/Makefile b/sysutils/synergy/Makefile
index ae1aa83e8ae6..19325a459695 100644
--- a/sysutils/synergy/Makefile
+++ b/sysutils/synergy/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= GOOGLE_CODE
MAINTAINER= kevlo@FreeBSD.org
COMMENT= Mouse and keyboard sharing utility
-USE_CMAKE= yes
+USES= cmake
USE_XORG= ice xtst x11 sm
CFLAGS+= -L${LOCALBASE}/lib -I${LOCALBASE}/include