aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Pod-WSDL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Pod-WSDL/Makefile')
-rw-r--r--textproc/p5-Pod-WSDL/Makefile16
1 files changed, 3 insertions, 13 deletions
diff --git a/textproc/p5-Pod-WSDL/Makefile b/textproc/p5-Pod-WSDL/Makefile
index 2ebde348a26c..f2458b56cf7e 100644
--- a/textproc/p5-Pod-WSDL/Makefile
+++ b/textproc/p5-Pod-WSDL/Makefile
@@ -10,6 +10,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Create WSDL documents from (extended) pod
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
BUILD_DEPENDS= p5-IO-stringy>=2.110:${PORTSDIR}/devel/p5-IO-stringy \
p5-XML-Writer>=0.531:${PORTSDIR}/textproc/p5-XML-Writer \
p5-XML-XPath>=1.13:${PORTSDIR}/textproc/p5-XML-XPath
@@ -18,17 +21,4 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
-MAN3= Pod::WSDL.3 \
- Pod::WSDL::AUTOLOAD.3 \
- Pod::WSDL::Attr.3 \
- Pod::WSDL::Doc.3 \
- Pod::WSDL::Fault.3 \
- Pod::WSDL::Method.3 \
- Pod::WSDL::Param.3 \
- Pod::WSDL::Return.3 \
- Pod::WSDL::Type.3 \
- Pod::WSDL::Utils.3 \
- Pod::WSDL::Writer.3
-
-NO_STAGE= yes
.include <bsd.port.mk>