aboutsummaryrefslogtreecommitdiff
path: root/textproc/texi2mdoc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/texi2mdoc/Makefile')
-rw-r--r--textproc/texi2mdoc/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/textproc/texi2mdoc/Makefile b/textproc/texi2mdoc/Makefile
new file mode 100644
index 000000000000..c10c72a3331e
--- /dev/null
+++ b/textproc/texi2mdoc/Makefile
@@ -0,0 +1,20 @@
+# $FreeBSD$
+
+PORTNAME= texi2mdoc
+PORTVERSION= 0.1.2
+CATEGORIES= textproc
+MASTER_SITES= http://mdocml.bsd.lv/texi2mdoc/snapshots/
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Convert Texinfo data to mdoc input
+
+LICENSE= ISCL
+
+USES= tar:tgz
+
+PLIST_FILES= bin/${PORTNAME} \
+ man/man1/${PORTNAME}.1.gz
+post-install:
+ @${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>