aboutsummaryrefslogtreecommitdiff
path: root/textproc/uni/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/uni/Makefile')
-rw-r--r--textproc/uni/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/textproc/uni/Makefile b/textproc/uni/Makefile
index 46661ba7bf7f..268dc60bb7e4 100644
--- a/textproc/uni/Makefile
+++ b/textproc/uni/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= uni
-PORTVERSION= 1.1.1
+PORTVERSION= 2.0.0
DISTVERSIONPREFIX= v
CATEGORIES= textproc
@@ -17,8 +17,10 @@ USE_GITHUB= yes
GH_ACCOUNT= arp242
GO_PKGNAME= arp242.net/uni
-GH_TUPLE= golang:sys:bd437916bb0e:golang_sys/vendor/golang.org/x/sys
-#GO_BUILDFLAGS= -ldflags "-X main.version=${PORTVERSION}"
+GH_TUPLE= golang:sys:ddb9806d33ae:golang_sys/vendor/golang.org/x/sys \
+ zgoat:zli:33768b083e81:zgoat_zli/vendor/zgo.at/zli \
+ zgoat:zstd:45b844c30593:zgoat_zstd/vendor/zgo.at/zstd
+GO_BUILDFLAGS= -ldflags "-X main.version=${PORTVERSION}"
PLIST_FILES= bin/${PORTNAME}