aboutsummaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
Diffstat (limited to 'textproc')
-rw-r--r--textproc/cole/Makefile1
-rw-r--r--textproc/exempi/Makefile1
-rw-r--r--textproc/google-ctemplate/Makefile1
-rw-r--r--textproc/hhm/Makefile1
-rw-r--r--textproc/libcue/Makefile1
-rw-r--r--textproc/libxode/Makefile1
-rw-r--r--textproc/mythes/Makefile1
-rw-r--r--textproc/nunnimcax/Makefile1
-rw-r--r--textproc/tidyp/Makefile1
9 files changed, 0 insertions, 9 deletions
diff --git a/textproc/cole/Makefile b/textproc/cole/Makefile
index 8dad099204a0..01d7a886fea8 100644
--- a/textproc/cole/Makefile
+++ b/textproc/cole/Makefile
@@ -15,7 +15,6 @@ USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
${WRKSRC}/configure
diff --git a/textproc/exempi/Makefile b/textproc/exempi/Makefile
index 2508f78927ca..8522970b7b72 100644
--- a/textproc/exempi/Makefile
+++ b/textproc/exempi/Makefile
@@ -21,7 +21,6 @@ LDFLAGS+= -L${LOCALBASE}/lib
USES= pathfix iconv
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|$${libdir}/pkgconfig|${PREFIX}/libdata/pkgconfig|' \
${WRKSRC}/configure
diff --git a/textproc/google-ctemplate/Makefile b/textproc/google-ctemplate/Makefile
index d02176660e7a..07f148648144 100644
--- a/textproc/google-ctemplate/Makefile
+++ b/textproc/google-ctemplate/Makefile
@@ -19,7 +19,6 @@ USES= pkgconfig
PORTDOCS= *
.endif
-NO_STAGE= yes
post-patch:
${REINPLACE_CMD} -e 's|^pkgconfigdir.*|pkgconfigdir = $${PREFIX}/libdata/pkgconfig|' \
${WRKSRC}/Makefile.in
diff --git a/textproc/hhm/Makefile b/textproc/hhm/Makefile
index 49b78ecf4ed1..35b19f9417d6 100644
--- a/textproc/hhm/Makefile
+++ b/textproc/hhm/Makefile
@@ -16,7 +16,6 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
PLIST_FILES= bin/hhm
-NO_STAGE= yes
post-patch:
${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.prev
${CP} ${FILESDIR}/Makefile ${WRKSRC}/Makefile
diff --git a/textproc/libcue/Makefile b/textproc/libcue/Makefile
index 368c27253682..cfde735ee778 100644
--- a/textproc/libcue/Makefile
+++ b/textproc/libcue/Makefile
@@ -15,7 +15,6 @@ USE_BZIP2= yes
USE_LDCONFIG= yes
USES= gettext
-NO_STAGE= yes
post-extract:
${REINPLACE_CMD} -e 's|$$(libdir)/pkgconfig|${PREFIX}/libdata/pkgconfig|' \
${WRKSRC}/src/libcue/Makefile.in
diff --git a/textproc/libxode/Makefile b/textproc/libxode/Makefile
index b5ee9c99c59d..70e889097f8d 100644
--- a/textproc/libxode/Makefile
+++ b/textproc/libxode/Makefile
@@ -18,7 +18,6 @@ CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
USE_LDCONFIG= yes
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
${WRKSRC}/configure
diff --git a/textproc/mythes/Makefile b/textproc/mythes/Makefile
index 29d67f860c08..c16e52a278b6 100644
--- a/textproc/mythes/Makefile
+++ b/textproc/mythes/Makefile
@@ -16,5 +16,4 @@ USE_LDCONFIG= yes
GNU_CONFIGURE= yes
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/textproc/nunnimcax/Makefile b/textproc/nunnimcax/Makefile
index 95411f4aaad5..523601c4e1d4 100644
--- a/textproc/nunnimcax/Makefile
+++ b/textproc/nunnimcax/Makefile
@@ -19,7 +19,6 @@ PLIST_SUB+= PROFILE="@comment "
PLIST_SUB+= PROFILE=""
.endif
-NO_STAGE= yes
post-patch:
${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.prev
@${SED} -e "s=%%SHLIB_MAJOR%%=${SHLIB_MAJOR}=g" \
diff --git a/textproc/tidyp/Makefile b/textproc/tidyp/Makefile
index 81d986b02667..0035ab8b5055 100644
--- a/textproc/tidyp/Makefile
+++ b/textproc/tidyp/Makefile
@@ -29,7 +29,6 @@ PLIST_FILES= bin/${PORTNAME} \
lib/lib${PORTNAME}.so
PLIST_DIRS= include/${PORTNAME}
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MACCESS}