aboutsummaryrefslogtreecommitdiff
path: root/www/axis2
diff options
context:
space:
mode:
Diffstat (limited to 'www/axis2')
-rw-r--r--www/axis2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/axis2/Makefile b/www/axis2/Makefile
index 506989a61537..a73b83922282 100644
--- a/www/axis2/Makefile
+++ b/www/axis2/Makefile
@@ -60,7 +60,7 @@ do-install:
.if ${PORT_OPTIONS:MEXAMPLES}
${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC}/samples && ${FIND} . -type d -exec ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/{} \;
- ${FIND} -s ${STAGEDIR}${EXAMPLESDIR} -type d -empty -delete
+ ${FIND} -d ${STAGEDIR}${EXAMPLESDIR} -type d -empty -exec ${RMDIR} {} \;
cd ${WRKSRC}/samples && ${FIND} . -type f -not -name '*.class' -exec ${INSTALL_DATA} {} ${STAGEDIR}${EXAMPLESDIR}/{} \;
.endif