aboutsummaryrefslogtreecommitdiff
path: root/www/google-appengine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/google-appengine/Makefile')
-rw-r--r--www/google-appengine/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/google-appengine/Makefile b/www/google-appengine/Makefile
index 88c26859346a..1be7182b71d4 100644
--- a/www/google-appengine/Makefile
+++ b/www/google-appengine/Makefile
@@ -64,7 +64,7 @@ do-install:
.for D in ${GAEDATADIR}
@(cd ${WRKSRC} && ${COPYTREE_SHARE} ${D} ${STAGEDIR}${DATADIR})
.endfor
- @${MKDIR} ${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
(cd ${WRKSRC} && ${COPYTREE_SHARE} demos ${STAGEDIR}${EXAMPLESDIR})
.for S in ${GAESCRIPTS}
${INSTALL_SCRIPT} ${WRKSRC}/${S} ${STAGEDIR}${DATADIR}