aboutsummaryrefslogtreecommitdiff
path: root/www/neon29/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/neon29/Makefile')
-rw-r--r--www/neon29/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/neon29/Makefile b/www/neon29/Makefile
index 37b02a35dbff..35486942ea65 100644
--- a/www/neon29/Makefile
+++ b/www/neon29/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= neon29
-PORTVERSION= 0.29.1
+PORTVERSION= 0.29.3
CATEGORIES= www
MASTER_SITES= http://www.webdav.org/neon/
DISTNAME= neon-${PORTVERSION}
@@ -21,18 +21,18 @@ USE_LDCONFIG= yes
USE_GNOME= gnomehack gnometarget
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-shared \
+CONFIGURE_ARGS= --enable-shared \
--with-libs=${LOCALBASE}:${PREFIX}
# expat is default unless WITH_XML is choosen
.if !defined(WITHOUT_EXPAT) && !defined(WITH_XML)
-CONFIGURE_ARGS+= --with-expat
+CONFIGURE_ARGS+= --with-expat
LIB_DEPENDS+= expat.6:${PORTSDIR}/textproc/expat2
.endif
.if defined(WITH_XML)
CONFIGURE_ARGS+=--with-libxml2
-LIB_DEPENDS+= xml2.5:${PORTSDIR}/textproc/libxml2
+LIB_DEPENDS+= xml2.5:${PORTSDIR}/textproc/libxml2
.endif
.ifndef WITHOUT_OPENSSL