aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Catalyst-Plugin-RunAfterRequest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Catalyst-Plugin-RunAfterRequest/Makefile')
-rw-r--r--www/p5-Catalyst-Plugin-RunAfterRequest/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/p5-Catalyst-Plugin-RunAfterRequest/Makefile b/www/p5-Catalyst-Plugin-RunAfterRequest/Makefile
index 7571449ed30e..288599ce05a3 100644
--- a/www/p5-Catalyst-Plugin-RunAfterRequest/Makefile
+++ b/www/p5-Catalyst-Plugin-RunAfterRequest/Makefile
@@ -11,15 +11,15 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Run code after the response has been sent
-BUILD_DEPENDS= p5-Catalyst-Component-InstancePerContext>=0:${PORTSDIR}/www/p5-Catalyst-Component-InstancePerContext \
- p5-Catalyst-Runtime>=5.80004:${PORTSDIR}/www/p5-Catalyst-Runtime \
- p5-Moose>=0:${PORTSDIR}/devel/p5-Moose \
- p5-MooseX-Types>=0:${PORTSDIR}/devel/p5-MooseX-Types \
- p5-namespace-autoclean>=0:${PORTSDIR}/devel/p5-namespace-autoclean
+BUILD_DEPENDS= p5-Catalyst-Component-InstancePerContext>=0:www/p5-Catalyst-Component-InstancePerContext \
+ p5-Catalyst-Runtime>=5.80004:www/p5-Catalyst-Runtime \
+ p5-Moose>=0:devel/p5-Moose \
+ p5-MooseX-Types>=0:devel/p5-MooseX-Types \
+ p5-namespace-autoclean>=0:devel/p5-namespace-autoclean
RUN_DEPENDS:= ${RUN_DEPENDS}
-TEST_DEPENDS+= p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Module-Find>=0:${PORTSDIR}/devel/p5-Module-Find \
- p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS+= p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Module-Find>=0:devel/p5-Module-Find \
+ p5-Test-Exception>=0:devel/p5-Test-Exception
USES= perl5
USE_PERL5= configure