aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-FormFu-Model-DBIC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-FormFu-Model-DBIC/Makefile')
-rw-r--r--www/p5-HTML-FormFu-Model-DBIC/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/p5-HTML-FormFu-Model-DBIC/Makefile b/www/p5-HTML-FormFu-Model-DBIC/Makefile
index cfc1e50115b9..fd4418de27d8 100644
--- a/www/p5-HTML-FormFu-Model-DBIC/Makefile
+++ b/www/p5-HTML-FormFu-Model-DBIC/Makefile
@@ -14,15 +14,15 @@ COMMENT= Integrate HTML::FormFu with DBIx::Class
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-DBD-SQLite>=0:${PORTSDIR}/databases/p5-DBD-SQLite \
- p5-DBIx-Class>=0.08108:${PORTSDIR}/databases/p5-DBIx-Class \
- p5-HTML-FormFu>=2.00:${PORTSDIR}/www/p5-HTML-FormFu \
- p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Task-Weaken>=0:${PORTSDIR}/devel/p5-Task-Weaken
+BUILD_DEPENDS= p5-DBD-SQLite>=0:databases/p5-DBD-SQLite \
+ p5-DBIx-Class>=0.08108:databases/p5-DBIx-Class \
+ p5-HTML-FormFu>=2.00:www/p5-HTML-FormFu \
+ p5-List-MoreUtils>=0:lang/p5-List-MoreUtils \
+ p5-Task-Weaken>=0:devel/p5-Task-Weaken
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-DateTime-Format-SQLite>=0:${PORTSDIR}/devel/p5-DateTime-Format-SQLite \
- p5-Locale-Maketext>=0:${PORTSDIR}/devel/p5-Locale-Maketext \
- p5-SQL-Translator>=0.11016:${PORTSDIR}/databases/p5-SQL-Translator
+TEST_DEPENDS= p5-DateTime-Format-SQLite>=0:devel/p5-DateTime-Format-SQLite \
+ p5-Locale-Maketext>=0:devel/p5-Locale-Maketext \
+ p5-SQL-Translator>=0.11016:databases/p5-SQL-Translator
USES= perl5
USE_PERL5= configure