aboutsummaryrefslogtreecommitdiff
path: root/www/pear-Services_Amazon_S3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/pear-Services_Amazon_S3/Makefile')
-rw-r--r--www/pear-Services_Amazon_S3/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/pear-Services_Amazon_S3/Makefile b/www/pear-Services_Amazon_S3/Makefile
index a47fa9594e19..e48b21595861 100644
--- a/www/pear-Services_Amazon_S3/Makefile
+++ b/www/pear-Services_Amazon_S3/Makefile
@@ -8,10 +8,10 @@ CATEGORIES= www pear
MAINTAINER= joneum@FreeBSD.org
COMMENT= PHP API for Amazon S3 (Simple Storage Service)
-BUILD_DEPENDS= ${PEARDIR}/HTTP/Request2.php:www/pear-HTTP_Request2 \
- ${PEARDIR}/Crypt/HMAC2.php:security/pear-Crypt_HMAC2
-RUN_DEPENDS= ${PEARDIR}/HTTP/Request2.php:www/pear-HTTP_Request2 \
- ${PEARDIR}/Crypt/HMAC2.php:security/pear-Crypt_HMAC2
+BUILD_DEPENDS= ${PEARDIR}/HTTP/Request2.php:www/pear-HTTP_Request2@${PHP_FLAVOR} \
+ ${PEARDIR}/Crypt/HMAC2.php:security/pear-Crypt_HMAC2@${PHP_FLAVOR}
+RUN_DEPENDS= ${PEARDIR}/HTTP/Request2.php:www/pear-HTTP_Request2@${PHP_FLAVOR} \
+ ${PEARDIR}/Crypt/HMAC2.php:security/pear-Crypt_HMAC2@${PHP_FLAVOR}
USE_PHP= spl
USES= pear php