aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.resourceeditor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.resourceeditor/Makefile')
-rw-r--r--www/py-plone.resourceeditor/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-plone.resourceeditor/Makefile b/www/py-plone.resourceeditor/Makefile
index 5b751b28738f..c7cb9b689052 100644
--- a/www/py-plone.resourceeditor/Makefile
+++ b/www/py-plone.resourceeditor/Makefile
@@ -13,11 +13,11 @@ COMMENT= Resources for integrating ACE into Plone
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.component>0:devel/py-zope.component@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>0:devel/py-zope.publisher@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>0:devel/py-zope.schema@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}plone.resource>0:www/py-plone.resource@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>0:devel/py-zope.component@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>0:devel/py-zope.publisher@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>0:devel/py-zope.schema@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.resource>0:www/py-plone.resource@${PY_FLAVOR}
NO_ARCH= yes
USES= python:2.7 zip