aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/vee/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/vee/Makefile b/www/vee/Makefile
index 421b82f8c0da..53a286d03472 100644
--- a/www/vee/Makefile
+++ b/www/vee/Makefile
@@ -14,11 +14,11 @@ COMMENT= Tiny CLI blogging tool
NO_BUILD= yes
PLIST_FILES= bin/${PORTNAME}
-NO_STAGE= yes
post-patch:
- @${REINPLACE_CMD} -Ee 's|^function ([[:graph:]]+)|\1 ()|' ${WRKSRC}/bin/${PORTNAME}
+ @${REINPLACE_CMD} -Ee 's|^function ([[:graph:]]+)|\1 ()|' \
+ ${WRKSRC}/bin/${PORTNAME}
do-install:
- @${INSTALL_SCRIPT} ${WRKSRC}/bin/${PORTNAME} ${PREFIX}/bin/
+ ${INSTALL_SCRIPT} ${WRKSRC}/bin/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>