aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/xfe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/xfe/Makefile')
-rw-r--r--x11-fm/xfe/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/x11-fm/xfe/Makefile b/x11-fm/xfe/Makefile
index 797d5c88cf4c..811d54beca00 100644
--- a/x11-fm/xfe/Makefile
+++ b/x11-fm/xfe/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= xfe
-PORTVERSION= 1.43.2
+PORTVERSION= 1.44
CATEGORIES= x11-fm
MASTER_SITES= SF
@@ -12,15 +12,16 @@ COMMENT= Fast MS-Explorer like file manager for X
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libFOX-1.6.so:x11-toolkits/fox16 \
- libfontconfig.so:x11-fonts/fontconfig \
+LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
+ libFOX-1.6.so:x11-toolkits/fox16 \
libfreetype.so:print/freetype2 \
libpng.so:graphics/png \
libxcb-util.so:x11/xcb-util
-USES= desktop-file-utils gmake localbase pathfix pkgconfig gnome xorg
-USE_XORG= x11 xcb xft xrandr xrender
+USES= desktop-file-utils gmake gnome localbase pathfix pkgconfig \
+ tar:xz xorg
USE_GNOME= intltool
+USE_XORG= x11 xcb xft xrandr xrender
GNU_CONFIGURE= yes
@@ -29,9 +30,9 @@ LDFLAGS+= -pthread
OPTIONS_DEFINE= NLS
OPTIONS_SUB= yes
-NLS_USES= gettext
+NLS_USES= gettext
+NLS_USES_OFF= gettext-tools
NLS_CONFIGURE_ENABLE= nls
-NLS_USES_OFF= gettext-tools
post-patch:
.for i in XFileExplorer.cpp help.h xfedefs.h