aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/noto-serif-ethiopic/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/noto-serif-ethiopic/Makefile')
-rw-r--r--x11-fonts/noto-serif-ethiopic/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-fonts/noto-serif-ethiopic/Makefile b/x11-fonts/noto-serif-ethiopic/Makefile
new file mode 100644
index 000000000000..c6b8a234567c
--- /dev/null
+++ b/x11-fonts/noto-serif-ethiopic/Makefile
@@ -0,0 +1,28 @@
+PORTNAME= noto
+PORTVERSION= 2.102
+CATEGORIES= x11-fonts
+MASTER_SITES= https://github.com/notofonts/ethiopic/releases/download/NotoSerifEthiopic-v${PORTVERSION}/
+PKGNAMESUFFIX= -serif-ethiopic
+DISTNAME= NotoSerifEthiopic-v${PORTVERSION}
+DIST_SUBDIR= Noto
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Google Noto Serif Ethiopic
+WWW= https://fonts.google.com/noto \
+ https://notofonts.github.io/ \
+ https://github.com/notofonts/ethiopic
+
+LICENSE= OFL11
+#LICENSE_FILE= ${WRKSRC}/OFL.txt
+
+USES= fonts zip
+
+NO_ARCH= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-install:
+ ${MKDIR} ${STAGEDIR}${FONTSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/NotoSerifEthiopic/hinted/ttf/*.ttf ${STAGEDIR}${FONTSDIR}
+
+.include <bsd.port.mk>