aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/kde4-base-artwork/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/kde4-base-artwork/Makefile')
-rw-r--r--x11-themes/kde4-base-artwork/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-themes/kde4-base-artwork/Makefile b/x11-themes/kde4-base-artwork/Makefile
new file mode 100644
index 000000000000..b67ad48196ad
--- /dev/null
+++ b/x11-themes/kde4-base-artwork/Makefile
@@ -0,0 +1,24 @@
+# Created by: Raphael Kubo da Costa <rakuco@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= kde-base-artwork
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= x11-themes kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Base artwork for the KDE4 Plasma Desktop
+
+LICENSE= GPLv2
+
+CONFLICTS_INSTALL= kde-workspace-4.[7-8].*
+
+USE_KDE4= automoc4 kdehier kdelibs kdeprefix
+USE_QT4= moc_build qmake_build rcc_build uic_build
+KDE4_BUILDENV= yes
+NO_BUILD= yes
+USE_XZ= yes
+
+.include <bsd.port.mk>