aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile')
-rw-r--r--x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile b/x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile
new file mode 100644
index 000000000000..4753421365dd
--- /dev/null
+++ b/x11-toolkits/xmhtml/files/patch-lib_gtk_Makefile
@@ -0,0 +1,11 @@
+--- lib/gtk/Makefile.orig 2009-07-12 11:27:47.000000000 -0500
++++ lib/gtk/Makefile 2009-07-12 11:28:09.000000000 -0500
+@@ -50,7 +50,7 @@
+ # rule to create .o files from .c files
+ .c.o:
+ $(RM) $@
+- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
++ $(LIBTOOL) --mode=compile $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
+
+ # targets to build
+ all: $(TARGET)