aboutsummaryrefslogtreecommitdiff
path: root/x11/terminator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/terminator/Makefile')
-rw-r--r--x11/terminator/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/x11/terminator/Makefile b/x11/terminator/Makefile
index 13a9bff498ab..beaa7b409e22 100644
--- a/x11/terminator/Makefile
+++ b/x11/terminator/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= terminator
-PORTVERSION= 0.10
+PORTVERSION= 0.11
CATEGORIES= x11 python
MASTER_SITES= https://launchpad.net/terminator/trunk/${PORTVERSION}/+download/ \
http://hur.st/mirror/terminator/
@@ -31,7 +31,7 @@ WANT_GNOME= yes
.ifdef(WITHOUT_NLS)
PLIST_SUB+= NLS="@comment "
-PYSETUP+= --without-gettext
+PYSETUP+= --without-gettext --without-icon-cache
.else
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
@@ -46,4 +46,7 @@ USE_GNOME+= pygtk2
MAN1= terminator.1
MAN5= terminator_config.5
+post-patch:
+ @${REINPLACE_CMD} -e 's/0\.10/0.11/' ${WRKSRC}/terminatorlib/version.py
+
.include <bsd.port.post.mk>