aboutsummaryrefslogtreecommitdiff
path: root/editors/the/Makefile
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2017-11-01 13:10:35 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2017-11-01 13:10:35 +0000
commit2fb9f253738e151f2fbe761516881a4f0594a09d (patch)
tree9695b297af36ba840f671615e51523a713e61430 /editors/the/Makefile
parent800ccbb3b55bc2ef883f887ccd6925b011df90ef (diff)
downloadports-2fb9f253738e151f2fbe761516881a4f0594a09d.tar.gz
ports-2fb9f253738e151f2fbe761516881a4f0594a09d.zip
Fix whitespace issues (mixed tab/spaces, alignment) in a few ports.
Notes
Notes: svn path=/head/; revision=453284
Diffstat (limited to 'editors/the/Makefile')
-rw-r--r--editors/the/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/the/Makefile b/editors/the/Makefile
index e1f453ba2c9c..93cde8bca85f 100644
--- a/editors/the/Makefile
+++ b/editors/the/Makefile
@@ -67,15 +67,15 @@ post-extract:
pre-install:
${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/*.html ${STAGEDIR}${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/the64.gif ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/the64.gif ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/the64.png ${STAGEDIR}${DOCSDIR}
do-install-XCURSES-on:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/xthe
- ${LN} -sf xthe ${STAGEDIR}${PREFIX}/bin/the
+ ${LN} -sf xthe ${STAGEDIR}${PREFIX}/bin/the
do-install-NCURSES-on:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/nthe
- ${LN} -sf nthe ${STAGEDIR}${PREFIX}/bin/the
+ ${LN} -sf nthe ${STAGEDIR}${PREFIX}/bin/the
.include <bsd.port.mk>