aboutsummaryrefslogtreecommitdiff
path: root/editors/the/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/the/Makefile')
-rw-r--r--editors/the/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/the/Makefile b/editors/the/Makefile
index e1f453ba2c9c..93cde8bca85f 100644
--- a/editors/the/Makefile
+++ b/editors/the/Makefile
@@ -67,15 +67,15 @@ post-extract:
pre-install:
${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/*.html ${STAGEDIR}${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/the64.gif ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/the64.gif ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/the64.png ${STAGEDIR}${DOCSDIR}
do-install-XCURSES-on:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/xthe
- ${LN} -sf xthe ${STAGEDIR}${PREFIX}/bin/the
+ ${LN} -sf xthe ${STAGEDIR}${PREFIX}/bin/the
do-install-NCURSES-on:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/nthe
- ${LN} -sf nthe ${STAGEDIR}${PREFIX}/bin/the
+ ${LN} -sf nthe ${STAGEDIR}${PREFIX}/bin/the
.include <bsd.port.mk>