aboutsummaryrefslogtreecommitdiff
path: root/games/duel
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2021-08-06 13:23:06 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2021-08-06 14:09:30 +0000
commitb9155596ccbfe4bd36dc4407df415687dc342390 (patch)
tree52abeb99b5100d42f53c5f6c6da230fee22cb4bf /games/duel
parent197e928ffb54ae1da12fdda26dc45a8713409730 (diff)
downloadports-b9155596ccbfe4bd36dc4407df415687dc342390.tar.gz
ports-b9155596ccbfe4bd36dc4407df415687dc342390.zip
Diffstat (limited to 'games/duel')
-rw-r--r--games/duel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/duel/Makefile b/games/duel/Makefile
index 62deade77c9b..792da79e373f 100644
--- a/games/duel/Makefile
+++ b/games/duel/Makefile
@@ -16,11 +16,11 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libfreetype.so:print/freetype2 \
libftgl.so:graphics/ftgl
-USES= compiler:c++11-lang gl libtool sdl tar:bzip2
+USES= compiler:c++11-lang gl libtool pkgconfig sdl tar:bzip2
USE_GL= gl
USE_SDL= sdl
GNU_CONFIGURE= yes
-CPPFLAGS+= `${SDL_CONFIG} --cflags` `freetype-config --cflags` -I${LOCALBASE}/include -I${LOCALBASE}/include/FTGL
+CPPFLAGS+= `${SDL_CONFIG} --cflags` `pkg-config freetype2 --cflags` -I${LOCALBASE}/include -I${LOCALBASE}/include/FTGL
LDFLAGS+= `${SDL_CONFIG} --libs` -L${LOCALBASE}/lib
WRKSRC= ${WRKDIR}/${PORTNAME}