aboutsummaryrefslogtreecommitdiff
path: root/lang/p5-Error/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2000-06-22 11:07:21 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2000-06-22 11:07:21 +0000
commitda3e946d3a21a6d8be7b028eab8ea8e4cceecb7e (patch)
tree44cea466826d82f485d42a2144bb4e54fea2085b /lang/p5-Error/Makefile
parent336281b59af593c06bd6864bcb8662fdeee9d365 (diff)
downloadports-da3e946d3a21a6d8be7b028eab8ea8e4cceecb7e.tar.gz
ports-da3e946d3a21a6d8be7b028eab8ea8e4cceecb7e.zip
Notes
Diffstat (limited to 'lang/p5-Error/Makefile')
-rw-r--r--lang/p5-Error/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/lang/p5-Error/Makefile b/lang/p5-Error/Makefile
new file mode 100644
index 000000000000..54d9fe7bd5d8
--- /dev/null
+++ b/lang/p5-Error/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Error
+# Date created: 24-May-2000
+# Whom: Peter van Heusden <pvh@egenetics.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Error
+PORTVERSION= 0.13
+CATEGORIES= lang perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=Error
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= pvh@egenetics.com
+
+USE_PERL5= YES
+
+MAN3= Error.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>