aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail
diff options
context:
space:
mode:
authorNiclas Zeising <zeising@FreeBSD.org>2019-11-06 18:07:22 +0000
committerNiclas Zeising <zeising@FreeBSD.org>2019-11-06 18:07:22 +0000
commit82f108df3064ff3c1a1e2286a12f648d68dae4cd (patch)
treeb4d5bf951a26d05982f5c0f534d2f244ff41ae41 /mail/claws-mail
parent7be404eb3fcc6b1994712ba54ceb56f81ab474e5 (diff)
downloadports-82f108df3064ff3c1a1e2286a12f648d68dae4cd.tar.gz
ports-82f108df3064ff3c1a1e2286a12f648d68dae4cd.zip
Add USES=xorg USES=gl, ports categories m
Add USES=xorg and USES=gl to ports in categories starting with 'm' While here, try to sprinkle other USES (mostly gnome and sdl) as needed.
Notes
Notes: svn path=/head/; revision=516916
Diffstat (limited to 'mail/claws-mail')
-rw-r--r--mail/claws-mail/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index ccec65f199c9..24d4ce668125 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= libcurl.so:ftp/curl \
RUN_DEPENDS= mime-support>0:misc/mime-support
USES= autoreconf gettext-tools compiler:c++11-lang cpe desktop-file-utils gettext gnome pathfix pkgconfig \
- python:3.6 shebangfix ssl
+ python:3.6 shebangfix ssl xorg
USE_XORG= ice sm
USE_GNOME= cairo gtk20 librsvg2
SHEBANG_FILES= tools/*.pl tools/*.py tools/tb2claws-mail