aboutsummaryrefslogtreecommitdiff
path: root/math/py-graphillion/Makefile
diff options
context:
space:
mode:
authorKubilay Kocak <koobs@FreeBSD.org>2016-03-03 10:54:53 +0000
committerKubilay Kocak <koobs@FreeBSD.org>2016-03-03 10:54:53 +0000
commitb634f9269baa1b6396fff869019f23d63e83c523 (patch)
tree1fff69eb42fb7d15d2183d51781fa546d817ffb6 /math/py-graphillion/Makefile
parent196e67a9e6b0375e43aeb55de1664f823bfecd05 (diff)
Notes
Diffstat (limited to 'math/py-graphillion/Makefile')
-rw-r--r--math/py-graphillion/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/py-graphillion/Makefile b/math/py-graphillion/Makefile
index e8b8dd4c3e30..a9118df96039 100644
--- a/math/py-graphillion/Makefile
+++ b/math/py-graphillion/Makefile
@@ -2,24 +2,24 @@
# $FreeBSD$
PORTNAME= graphillion
-PORTVERSION= 0.98
-DISTVERSIONPREFIX= v
+PORTVERSION= 0.99
CATEGORIES= math python
+MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= ${PORTNAME:S/g/G/}-${PORTVERSION}
MAINTAINER= koobs@FreeBSD.org
COMMENT= Fast, lightweight graphset operation library in Python
LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
USES= python
-USE_GITHUB= yes
USE_PYTHON= distutils autoplist
-GH_ACCOUNT= takemaru
-
post-install:
- ${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/_graphillion.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/_graphillion.so
+
do-test:
@cd ${WRKSRC} && ${PYTHON_CMD} ${PYDISTUTILS_SETUP} test