aboutsummaryrefslogtreecommitdiff
path: root/net/gupnp-ui/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-12-26 16:17:52 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-12-26 16:17:52 +0000
commit839325d812b91c39d42ffe6713a08c972ffd19ac (patch)
tree96b0b35584c1ef0f36fa0e7737b4bda1963b1717 /net/gupnp-ui/Makefile
parent4bccb677da92530d6f61f94c9c5a60fa10462a6a (diff)
downloadports-839325d812b91c39d42ffe6713a08c972ffd19ac.tar.gz
ports-839325d812b91c39d42ffe6713a08c972ffd19ac.zip
Notes
Diffstat (limited to 'net/gupnp-ui/Makefile')
-rw-r--r--net/gupnp-ui/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/gupnp-ui/Makefile b/net/gupnp-ui/Makefile
new file mode 100644
index 000000000000..c3b782c86eee
--- /dev/null
+++ b/net/gupnp-ui/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gupnp-ui
+# Date created: 2009-12-26
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gupnp-ui
+PORTVERSION= 0.1.1
+CATEGORIES= net
+MASTER_SITES= http://www.gupnp.org/sources/${PORTNAME}/
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= Framework for UPnP devices
+
+LIB_DEPENDS= soup-2.4.1:${PORTSDIR}/devel/libsoup \
+ gupnp-1.0:${PORTSDIR}/net/gupnp
+
+USE_PYTHON= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnomehack intlhack libglade2 gtk20
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>