aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorAlex Kozlov <ak@FreeBSD.org>2013-02-01 15:04:00 +0000
committerAlex Kozlov <ak@FreeBSD.org>2013-02-01 15:04:00 +0000
commit05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a (patch)
tree758c70cb6bd64afa6adeaa071d49dba91d5ddd9e /net
parent529da1f624ebb1bb70abcbb89c800c11cb6687fb (diff)
downloadports-05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a.tar.gz
ports-05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/appkonference/files/patch-Makefile2
-rw-r--r--net/isc-dhcp41-server/files/extra-patch-dhcp-4.1.1-ldap.patch2
-rw-r--r--net/libnet/files/patch-libnet_checksum.c2
-rw-r--r--net/libproxy/files/patch-utils-CMakeLists.txt2
-rw-r--r--net/p5-Socket-GetAddrInfo/pkg-plist2
-rw-r--r--net/py-netaddr/pkg-plist2
-rw-r--r--net/rdist6/files/patch-rdist.c2
7 files changed, 7 insertions, 7 deletions
diff --git a/net/appkonference/files/patch-Makefile b/net/appkonference/files/patch-Makefile
index 836e71c41710..74ce79b00674 100644
--- a/net/appkonference/files/patch-Makefile
+++ b/net/appkonference/files/patch-Makefile
@@ -26,4 +26,4 @@
+INSTALL_MODULES_DIR = ${LOCALBASE}/lib/asterisk/modules
# module release
- RELEASE = 2.1 \ No newline at end of file
+ RELEASE = 2.1
diff --git a/net/isc-dhcp41-server/files/extra-patch-dhcp-4.1.1-ldap.patch b/net/isc-dhcp41-server/files/extra-patch-dhcp-4.1.1-ldap.patch
index 3e49daff80f4..1bcc2d136fb8 100644
--- a/net/isc-dhcp41-server/files/extra-patch-dhcp-4.1.1-ldap.patch
+++ b/net/isc-dhcp41-server/files/extra-patch-dhcp-4.1.1-ldap.patch
@@ -29,4 +29,4 @@
+ void dump_raw (const unsigned char *, unsigned);
void dump_packet_option (struct option_cache *, struct packet *,
@@ -3234,6 +3290,20 @@ OMAPI_OBJECT_ALLOC_DECL (dhcp_failover_l
- \ No newline at end of file
+
diff --git a/net/libnet/files/patch-libnet_checksum.c b/net/libnet/files/patch-libnet_checksum.c
index 49588209b3ad..dd7b9b07d440 100644
--- a/net/libnet/files/patch-libnet_checksum.c
+++ b/net/libnet/files/patch-libnet_checksum.c
@@ -20,4 +20,4 @@
+ sum += last_byte;
}
- return (sum); \ No newline at end of file
+ return (sum);
diff --git a/net/libproxy/files/patch-utils-CMakeLists.txt b/net/libproxy/files/patch-utils-CMakeLists.txt
index 014f04d42c18..4cc3ae1c75cc 100644
--- a/net/libproxy/files/patch-utils-CMakeLists.txt
+++ b/net/libproxy/files/patch-utils-CMakeLists.txt
@@ -5,4 +5,4 @@
add_executable(proxy proxy.c)
target_link_libraries(proxy libproxy)
+set(CMAKE_C_COMPILER ${CMAKE_CXX_COMPILER})
- install(TARGETS proxy RUNTIME DESTINATION ${BIN_INSTALL_DIR}) \ No newline at end of file
+ install(TARGETS proxy RUNTIME DESTINATION ${BIN_INSTALL_DIR})
diff --git a/net/p5-Socket-GetAddrInfo/pkg-plist b/net/p5-Socket-GetAddrInfo/pkg-plist
index 4bbc48682fdd..1922d1d47037 100644
--- a/net/p5-Socket-GetAddrInfo/pkg-plist
+++ b/net/p5-Socket-GetAddrInfo/pkg-plist
@@ -18,4 +18,4 @@ bin/getnameinfo
%%OLD_PERL%%@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/Socket/GetAddrInfo
%%OLD_PERL%%@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/Socket
%%NEW_PERL%%@dirrmtry %%SITE_PERL%%/Socket/GetAddrInfo
-%%NEW_PERL%%@dirrmtry %%SITE_PERL%%/Socket \ No newline at end of file
+%%NEW_PERL%%@dirrmtry %%SITE_PERL%%/Socket
diff --git a/net/py-netaddr/pkg-plist b/net/py-netaddr/pkg-plist
index 4563de8e603c..9b74475176ca 100644
--- a/net/py-netaddr/pkg-plist
+++ b/net/py-netaddr/pkg-plist
@@ -67,4 +67,4 @@ bin/netaddr
@dirrm %%PYTHON_SITELIBDIR%%/netaddr/ip
@dirrm %%PYTHON_SITELIBDIR%%/netaddr/strategy
@dirrm %%PYTHON_SITELIBDIR%%/netaddr/tests
-@dirrmtry %%PYTHON_SITELIBDIR%%/netaddr \ No newline at end of file
+@dirrmtry %%PYTHON_SITELIBDIR%%/netaddr
diff --git a/net/rdist6/files/patch-rdist.c b/net/rdist6/files/patch-rdist.c
index a9e3061b8784..39e826dc57ea 100644
--- a/net/rdist6/files/patch-rdist.c
+++ b/net/rdist6/files/patch-rdist.c
@@ -401,4 +401,4 @@
+ debugmsg(DM_MISC, "readchild(%s, %d, %d) done: amt = %lld errno = %d\n",
child->c_name, child->c_pid, child->c_readfd, amt, errno);
- /* \ No newline at end of file
+ /*