aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-markdown2/Makefile
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-12-17 09:40:21 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2006-12-17 09:40:21 +0000
commit118d91a2647254ccd594f1671b7e5929bdf216c6 (patch)
treeab736a111e4d71c98c1c06bb3d01afa1b82aaceb /textproc/py-markdown2/Makefile
parent8063cb761e01ac790e436637f70abd9908450034 (diff)
downloadports-118d91a2647254ccd594f1671b7e5929bdf216c6.tar.gz
ports-118d91a2647254ccd594f1671b7e5929bdf216c6.zip
Notes
Diffstat (limited to 'textproc/py-markdown2/Makefile')
-rw-r--r--textproc/py-markdown2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/py-markdown2/Makefile b/textproc/py-markdown2/Makefile
new file mode 100644
index 000000000000..715f54b96bf2
--- /dev/null
+++ b/textproc/py-markdown2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-markdown
+# Date created: 28 November 2006
+# Whom: Graham Todd <gtodd@bellanet.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= markdown
+PORTVERSION= 1.6
+CATEGORIES= textproc python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= python-markdown
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= ${PORTNAME}-${PORTVERSION}a
+
+MAINTAINER= alexbl@FreeBSD.org
+COMMENT= Text markup to HTML conversion engine for Python
+
+USE_ZIP= yes
+USE_PYTHON= 2.4+
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>